Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-12-2020, 02:20 PM   #1
Junior Member
 
Join Date: Aug 2020
Location: San diego
Posts: 4
2021 x213

Hey everyone, new here have had our 2021 x213 for about a month now and just came back from our second trip. Got there fine and slide went out right as rain. Fast forward 3 days and we go to leave, nothing happens when pushing the button to retract the slide. Figured we had lost power at the main once or twice during the trip maybe blew a fuse. Replaced each one (F3 says itís for slide but no red LED comes on when fuse pulled, all other do) seems like no power to that fuse. It has a blue wire. Had to retract the slide manually by putting a ratchet and drill on the t fitting which sucked. Anyone seen this or have any idea? We have multiple trips planned over next few weeks and I know the stealership will take FOrEvEr to fix.
Attached Thumbnails
E4E9B49F-C9E7-406A-8043-1CFEFB0DA908.jpg  
Tjcasa is offline   Reply With Quote
Old 08-12-2020, 08:30 PM   #2
Member
 
Join Date: Apr 2020
Location: Denver
Posts: 34
I thought slide was the bottom fuse. Can’t remember for sure. Would have to check my 2020 x213. I don’t think the slide operates off a 15 amp fuse. Sounds like you already replaced all the fuses though. We’re any blown? Any chance you blew the new one immediately?
cwalker022 is offline   Reply With Quote
Old 08-12-2020, 08:32 PM   #3
Member
 
Join Date: Apr 2020
Location: Denver
Posts: 34
Looked at your picture more closely. I believe F3 is for slide lights only (and other lights). Not motor.
cwalker022 is offline   Reply With Quote
Old 08-12-2020, 08:50 PM   #4
Junior Member
 
Join Date: Aug 2020
Location: San diego
Posts: 4
I will double check it, the 40 amp was the only one I didnít replace I will go check it. Let me know what you find on your 2020
Tjcasa is offline   Reply With Quote
Old 08-12-2020, 09:00 PM   #5
Junior Member
 
Join Date: Aug 2020
Location: San diego
Posts: 4
Quote:
Originally Posted by cwalker022 View Post
Looked at your picture more closely. I believe F3 is for slide lights only (and other lights). Not motor.
I checked all the fuses are good so I guess I’m at a stopping point. I push the button and nothing happens. Might have to crank the slide out and check all the wiring for continuity
Tjcasa is offline   Reply With Quote
Old 09-04-2020, 05:12 AM   #6
Junior Member
 
bam1429's Avatar
 
Join Date: Oct 2018
Location: Pleasanton
Posts: 20
Quote:
Originally Posted by Tjcasa View Post
Hey everyone, new here have had our 2021 x213 for about a month now and just came back from our second trip. Got there fine and slide went out right as rain. Fast forward 3 days and we go to leave, nothing happens when pushing the button to retract the slide. Figured we had lost power at the main once or twice during the trip maybe blew a fuse. Replaced each one (F3 says itís for slide but no red LED comes on when fuse pulled, all other do) seems like no power to that fuse. It has a blue wire. Had to retract the slide manually by putting a ratchet and drill on the t fitting which sucked. Anyone seen this or have any idea? We have multiple trips planned over next few weeks and I know the stealership will take FOrEvEr to fix.
Go to the front of the trailer under there is a fuse near a junction box. I installed a resettable fuse after popping several fuses.
bam1429 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.