Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-25-2014, 04:14 AM   #1
Junior Member
 
Join Date: Apr 2014
Location: niles
Posts: 4
Unhappy 33bhbs

just got home with my new 33bhbs whitehawk, and it keeps blowing the fuse by the battery everytime i hit the button to raie or lower power jack? changed fuse 3 times, using 25 amp fuse. what next? anybody..
__________________

rob1970 is offline   Reply With Quote
Old 04-25-2014, 06:45 AM   #2
Senior Member
 
Join Date: Aug 2013
Posts: 201
Never had that problem. I assume it didn't happen at the dealer during the PDI...it never does :-)

It's interesting that it blows when you raise the jack/lower the trailer as the current draw should be less (gravity is helping). I don't have my trailer at home to check the fuse value, but I would sure call the dealer.
__________________

__________________
Tim

2014 Whitehawk 33BHBS
Equilizer WDH
2014 F250 4X4 Crew Cab 6.2 l 3.73
2010 F150 4X4 Supercrew 4.6l 3.73 (traded in)
t2daniel is offline   Reply With Quote
Old 04-25-2014, 06:50 AM   #3
Senior Member
 
Join Date: Aug 2013
Posts: 201
Hmm, just thinking what could have changed? If you just got it home not much could have.

Are you moving the jack without the trailer connected to your house? or to your TV? If so maybe the state of charge of your trailer battery is low. This would cause a higher current draw to move the jack.

Plug in your TV with the engine running and see what happens then. If it does not blow then connect your TT battery to a charger or connect your trailer to a 110V outlet and let it charge up and then try again with the TT disconnected.

That's all I can think of at the moment. I'm sure there are more ideas out here from the experts.

BTW, welcome to the Forum and congrats on the 33BHBS (now there are at least 4 of us on the forum with this rig!!).
__________________
Tim

2014 Whitehawk 33BHBS
Equilizer WDH
2014 F250 4X4 Crew Cab 6.2 l 3.73
2010 F150 4X4 Supercrew 4.6l 3.73 (traded in)
t2daniel is offline   Reply With Quote
Old 04-25-2014, 10:22 AM   #4
Senior Member
 
Join Date: Nov 2009
Location: Orange County, N.Y.
Posts: 631
Since this started after you towed the TT home. The first place I would look is on the wiring harness to see if it is damaged.
__________________
Joe, Joyce , 4 Kids and 3 Dogs.
2004 V-10 Excursion with Hellwig sway bar, Roadmaster Active Suspension, Bilstein shocks and steering stabilizer, Super Duty Tow Mirrors,
3.73 Gears, Reese dual cam, Prodigy brake controller.
2010 Jayco Jay Flight G-2 32 BHDS
usmc616 is offline   Reply With Quote
Old 04-25-2014, 10:32 AM   #5
Senior Member
 
Join Date: Sep 2013
Location: South Texas
Posts: 4,190
Quote:
Originally Posted by usmc616 View Post
Since this started after you towed the TT home. The first place I would look is on the wiring harness to see if it is damaged.
+1. My wiring harness was damaged on the ride home (or at the dealer lot) and it caused all kinds of havoc.

Also look around the tongue to be sure you don't have a loose/disconnected wire touching the frame somewhere.

Are you sure that should be a 25A fuse? Mine is 30A.
__________________


2014 Jay Flight 28 BHBE
2015 RAM 2500 6.4L HEMI, Tradesman 4x4, 3.73
Blue Ox SwayPro (BXW 1503)

Upgraded from an REI internal frame backpack and a Eureka 1/2 dome tent!
Camper_bob is offline   Reply With Quote
Old 04-25-2014, 10:57 AM   #6
Senior Member
 
Join Date: Feb 2014
Location: MD
Posts: 3,077
33bhbs

Mine is a 30amp as well
__________________
2017 JayFlight 28BHBE
2014 JayFlight Swift 264BH (Sold)
2007 GMC 2500 Sierra Classic Crew Cab LBZ Duramax / 6spd Allison
SouthCo is offline   Reply With Quote
Old 04-25-2014, 11:55 AM   #7
Senior Member
 
Join Date: Sep 2013
Location: South Texas
Posts: 4,190
Quote:
Originally Posted by SouthCo View Post
Mine is a 30amp as well
Riddle me this; when I blew the original fuse the first time, I pulled it out and it said 35A. I have looked every time I've been somewhere that sells fuses and have NEVER found a 35A fuse; only 20 or 30...

It could have just been me, I have been known to temporarily lose my mind. Not often, but it happens...
__________________


2014 Jay Flight 28 BHBE
2015 RAM 2500 6.4L HEMI, Tradesman 4x4, 3.73
Blue Ox SwayPro (BXW 1503)

Upgraded from an REI internal frame backpack and a Eureka 1/2 dome tent!
Camper_bob is offline   Reply With Quote
Old 04-25-2014, 02:48 PM   #8
Senior Member
 
Join Date: Oct 2011
Location: Central California
Posts: 2,243
Look at this thread from the other forum...

http://www.rv.net/forum/index.cfm/fu...d/23057663.cfm

Similar issue described, and solution provided. Seemed to work for this poster. Maybe it will help with you problem.
__________________
2007 Chevy Duramax LMM/Allison
2012 Jay Flight 29QBH
2012 Jay Flight 26BH (Sold)
clubhouse is offline   Reply With Quote
Old 04-26-2014, 12:56 PM   #9
Senior Member
 
Join Date: Feb 2014
Location: MD
Posts: 3,077
Quote:
Originally Posted by Camper_bob View Post
Riddle me this; when I blew the original fuse the first time, I pulled it out and it said 35A. I have looked every time I've been somewhere that sells fuses and have NEVER found a 35A fuse; only 20 or 30...



It could have just been me, I have been known to temporarily lose my mind. Not often, but it happens...

I don't know but we took our new trailer camping for the first time last weekend and after setting up I pulled the fuse so no one could play with jack. It was a 30. But now u got me thinking I need to double check when I get home lol.
__________________
2017 JayFlight 28BHBE
2014 JayFlight Swift 264BH (Sold)
2007 GMC 2500 Sierra Classic Crew Cab LBZ Duramax / 6spd Allison
SouthCo is offline   Reply With Quote
Old 04-26-2014, 01:30 PM   #10
Senior Member
 
jtownstumpjumper's Avatar
 
Join Date: Feb 2014
Location: Jonesboro AR
Posts: 285
We have a 30 DSQB and it has a 30 amp fuse.
__________________

__________________

2014 Jayco White Hawk 30DSQB Summit Edition, Glacier Package
2012 GMC 2500HD Z71 SLT 4WD Crew Cab...DuraMax/Allison....3.73 Rear Axle.
2014 Chevrolet Silverado 2500HD Z71 LTZ 4WD Crew Cab...Vortec 6.0L V8...3.73 Rear Axle..(traded)
2011 Chevrolet Avalanche...5.3L V8...3.42..(traded)
jtownstumpjumper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.