Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-07-2015, 07:11 PM   #11
Junior Member
 
Join Date: Jun 2014
Location: Burt
Posts: 20
Yes, both the fuses for 12vdc and the circuit breakers (120vac) are housed there.
__________________

faststandard is offline   Reply With Quote
Old 10-07-2015, 07:39 PM   #12
Jmd
Junior Member
 
Join Date: Sep 2015
Location: Salem
Posts: 29
Quote:
Originally Posted by faststandard View Post
Yes, both the fuses for 12vdc and the circuit breakers (120vac) are housed there.
Cool and my gut is telling me that I likely have a loose connection given 60% of the water seemed to go in the tank while the rest spilled out.

I'd honestly prefer to fix it myself as I then learn more about it and I know it's done solid.

I haven't heard anything from the service center today. If nothing by tomorrow I will pick it up friday morning regardless.
__________________

Jmd is offline   Reply With Quote
Old 10-08-2015, 02:14 PM   #13
Jmd
Junior Member
 
Join Date: Sep 2015
Location: Salem
Posts: 29
I got the update from the service center just now.

The guy told me there was a hole in the tubing just after where it enters the trailer. He said it looked as if someone had jabbed a screwdriver or similar thing into the water inlet. They cut the bad part off the tubing and reattached it, sealed and it will be ready this afternoon.

Two things come to my mind, that someone actually vandalized it either while at my house or at the storage place. But what a weird thing to vandalize.

More likely it happened at the factory. This is the first time I've tried filling the fresh water tank since I got it in August so have no way to know for certain.

But, warranty is covering it just the same and I am picking it up this afternoon which means my plans for the weekend are still on!
Jmd is offline   Reply With Quote
Old 10-09-2015, 09:24 AM   #14
Member
 
Dream Girl's Avatar
 
Join Date: Oct 2014
Location: Canada
Posts: 69
Quote:
Originally Posted by Jmd View Post
I got the update from the service center just now.

The guy told me there was a hole in the tubing just after where it enters the trailer. He said it looked as if someone had jabbed a screwdriver or similar thing into the water inlet. They cut the bad part off the tubing and reattached it, sealed and it will be ready this afternoon.

Two things come to my mind, that someone actually vandalized it either while at my house or at the storage place. But what a weird thing to vandalize.

More likely it happened at the factory. This is the first time I've tried filling the fresh water tank since I got it in August so have no way to know for certain.

But, warranty is covering it just the same and I am picking it up this afternoon which means my plans for the weekend are still on!
No water damage???
__________________

__________________
2010 Wrangler Unlimited Rubicon
2015 Jayco SLX 184BH
+ Andersen No Sway WDH
Dream Girl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.