Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-09-2015, 03:36 PM   #1
Member
 
Kodiakattack's Avatar
 
Join Date: May 2014
Location: Ontario , Canada
Posts: 78
Fridge acting strange ?

Well at first my fridge would not run on electric so I ran on LP . When I got home I shut everything down unhooked battery then after a bit hooked it back up and fridge worked on electric. I left plugged in for 3 days on electric ,now it's back on LP and still plugged in. When it wasn't working on electric I got the flash code for AC thermal heater both times. Wondering how it started working all of a sudden and then just stopped ? Just wondering if anyone else experience this issue ?
__________________

__________________
2014 ram 1500 sport, 8speed ,3.92.
2013 26 bh
Husky center line Ts
Kodiakattack is offline   Reply With Quote
Old 08-10-2015, 01:15 PM   #2
Senior Member
 
Join Date: Jun 2015
Location: Nashville
Posts: 470
I'm not sure what "the flash code for ac thermal heater" means. On ours, if you operate it on LP and the refer fails to light after a few tries (3 I think) then the gas light starts to flash to indicate the failure to light. If in the "AUTO" position with no shore power the same thing might happen as the refer switches to LP automatically.


If it's just not firing up on the propane then you need to make sure the valves are on, tanks have gas and the lines are purged of air.
__________________

Hohenwald48 is offline   Reply With Quote
Old 08-10-2015, 02:28 PM   #3
Senior Member
 
SmokerBill's Avatar
 
Join Date: Sep 2010
Location: PNW
Posts: 2,699
Could be just a poor electrical connection. Try opening up the outside cover, then unplug and plug back in all electrical connectors you can find, especially the connection(s) on the circuit board. I believe there is a cover that needs to be removed to access the circuit board.
__________________
Bill
2011 Dodge Ram 1500 HEMI Quad Cab
2011 Jay Flight 26BH
SmokerBill is offline   Reply With Quote
Old 08-10-2015, 02:44 PM   #4
Senior Member
 
mike837go's Avatar
 
Join Date: May 2015
Location: Campbell Hall
Posts: 2,837
Pull the outside cover and check to see that the 120V cord is plugged in behind the fridge.


Then check the circuit breaker.


After that, the glass fuse on the back of the fridge.


Then the controller board is suspect.
__________________
TT 2015 19RD "TheJayco"
TV 2003 F-350 "Montblanc" - Housebroken chore truck


Sitting in The Cheap Seats.
And proud of it!
mike837go is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.