Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 11-01-2015, 06:34 PM   #1
Junior Member
 
Join Date: Nov 2015
Location: Ashland
Posts: 5
Heating

I have a 2008 Jay flight 24rks. When I turn heat on air will blow for a minute or so. Then nothing. Any ideas? Also where would I access the furnace to work on it.
__________________

Rastusann is offline   Reply With Quote
Old 11-01-2015, 06:43 PM   #2
Senior Member
 
ALJO's Avatar
 
Join Date: Oct 2014
Location: Sparwood, BC
Posts: 1,329
Send a message via Skype™ to ALJO
May be purge the lines by lighting a stove burner. Reset the furnace switch at the thermostat and see what happen.
__________________

__________________
2014 Ram 1500 CrewCab 4x4 5.7 Hemi 3.92 Rear and Air Lift 1000
2005 Jayco Jay Feather LGT - 29Y GVWR-7000 lbs.
Pro Series 1200 lbs. WDH with Double Sway Bar.
Champion 3100/2800 watt Inverter/Generator-Onboard Solar Power

ALJO 'Forever Young @ Heart' provide on their travels Music Entertainment to Senior Care Homes
ALJO is offline   Reply With Quote
Old 11-01-2015, 06:47 PM   #3
Junior Member
 
Join Date: Nov 2015
Location: Ashland
Posts: 5
I have done that. That was the first thing we tried.
Rastusann is offline   Reply With Quote
Old 11-01-2015, 07:07 PM   #4
Senior Member
 
ALJO's Avatar
 
Join Date: Oct 2014
Location: Sparwood, BC
Posts: 1,329
Send a message via Skype™ to ALJO
Most late model Atwood furnaces will present a flashing code, but by most of the furnaces it is hard to see them. And I don't know where it is located in a 24rks
__________________
2014 Ram 1500 CrewCab 4x4 5.7 Hemi 3.92 Rear and Air Lift 1000
2005 Jayco Jay Feather LGT - 29Y GVWR-7000 lbs.
Pro Series 1200 lbs. WDH with Double Sway Bar.
Champion 3100/2800 watt Inverter/Generator-Onboard Solar Power

ALJO 'Forever Young @ Heart' provide on their travels Music Entertainment to Senior Care Homes
ALJO is offline   Reply With Quote
Old 11-01-2015, 07:37 PM   #5
Junior Member
 
Join Date: Nov 2015
Location: Ashland
Posts: 5
Thanks. The thermostat is a Coleman mach.
Rastusann is offline   Reply With Quote
Old 11-01-2015, 08:02 PM   #6
Senior Member
 
Jagiven's Avatar
 
Join Date: May 2012
Location: Minnesota
Posts: 4,114
Probably not much help here. where you connected to shore power or the battery? Use the gas stove to purge the gas line (sounds like you did that). If your frig is above the furnace or really close run it on gas, and see if it will operate.

If the furnace still does not run and you are on shore power, remove the furnace plate, and flip the reset button. Try again.

If running off of 12V, when the battery voltage is below some voltage, not sure what value that is anymore, the furnace will cycle on and off, blow a little air, but will not light. Solution check your 12V voltage reading, and change/charge your battery.
Jagiven is offline   Reply With Quote
Old 11-02-2015, 06:36 AM   #7
Senior Member
 
Join Date: Jul 2012
Location: New Haven, NY
Posts: 807
Might be some debris in the gas pilot line. Pull the heater out from the inside and disassemble to clean out the oriface.
__________________


2017 28BHBE Kitchen skylight, remote control and Aluminum wheels hitched by ProPride 3P
2017 Ram 2500 CC LB 4x4 Big Horn Cummins
LiftedAWDAstro is offline   Reply With Quote
Old 11-02-2015, 06:39 AM   #8
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,056
Has it worked in the past?
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 11-02-2015, 07:48 AM   #9
Senior Member
 
Join Date: Aug 2015
Location: Albany, OR
Posts: 593
I found this set of instructions online. It is somewhat generic but should give you someplace to start.
http://www.rvforum.net/miscfiles/Furnace_Trouble-2.pdf
__________________

2015 Jayco 27RLS
2015 Ford F250 6.7PSD
DanNJanice is offline   Reply With Quote
Old 11-02-2015, 07:38 PM   #10
Junior Member
 
Join Date: Nov 2015
Location: Ashland
Posts: 5
We are hooked up to electric. Heater had worked just a week ago. When we turn on the heat, the fan kicks on and you can hear it click like it is trying to light. It does that 3 times and then kicks off.
__________________

Rastusann is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.