Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-09-2015, 05:50 PM   #1
Member
 
Join Date: Jan 2015
Location: Charleston
Posts: 74
Help!!! Electrical issue and it's HOT :)

Jayco Eagle 318RLS

HAD BEEN HOOKED UP TO A REGULAR OUTLET IN OHIO BECAUSE AC WASNT NEEDED. STARTED TO GET REALLY HOT SO PULLED OUT MY TWO HONDA GENERATORS. HOOKED THEM BOTH UP TOGETHER AND TURN THE AC ON AND EVERYTHING HAS BEEN WORKING FINE FOR THE LAST 48 HOURS.

Sorry about all caps but dictation got stuck. Just now the AC went out. Also lost several outlets as well as the microwave. Both generators are still running and all the breakers are normal. But to play it safe, I flip them off and back on again. Check the fuses and none of them are blown. The only GFI outlet is in the bedroom by the sink.

It appears to be nonresponsive. Meaning the test button doesn't really do anything and either does the reset. I cannot figure what's going on?
__________________

Cheaperrooter is offline   Reply With Quote
Old 05-09-2015, 05:56 PM   #2
Senior Member
 
Join Date: Feb 2013
Location: Hot Sulphur Springs
Posts: 108
Did you try resetting the generators? I believe they have a breaker too.
__________________

jaycojls is offline   Reply With Quote
Old 05-09-2015, 05:58 PM   #3
Senior Member
 
nwminnesota's Avatar
 
Join Date: Feb 2014
Location: Blaine
Posts: 285
Sounds like maybe the fuse on the gennys may have tripped or the main breaker in panel in tt if there is one. seems to me the camper is not getting any power itself.
__________________
2014 6.6L Duramax 2500hd CrewCab
2018 5th wheel on its way
2011 x23b (sold)
05 f150 5.4 v8 (sold)
nwminnesota is offline   Reply With Quote
Old 05-09-2015, 06:01 PM   #4
Member
 
Join Date: Jan 2015
Location: Charleston
Posts: 74
Yep. Seems to be no electrical at all actually. Was thrown off that the lights and fridge was on butntheybare battery or propane. So looks like its all dead. Generator resets are fine. No main breaker as per SE..
Cheaperrooter is offline   Reply With Quote
Old 05-09-2015, 06:06 PM   #5
Member
 
Join Date: Jan 2015
Location: Charleston
Posts: 74
Hooked back up 115 shore and it all works. So must be honda 2000 companion problem. They are both brand new. 20 amp reset buttons not thrown. Just not putting out???
Cheaperrooter is offline   Reply With Quote
Old 05-09-2015, 06:10 PM   #6
Member
 
Join Date: Jan 2015
Location: Charleston
Posts: 74
Problem solved itself. I shut off generators and restarted and it all worked? No reset button or anything. Bizarre...
Cheaperrooter is offline   Reply With Quote
Old 05-09-2015, 07:03 PM   #7
Senior Member
 
Clayton4971's Avatar
 
Join Date: Oct 2013
Location: Michigan
Posts: 353
Some of the inverter type generators work this way . I have a Yamaha 2400is that you have to stop and restart to reset the power.
Clayton4971 is offline   Reply With Quote
Old 05-09-2015, 07:21 PM   #8
Senior Member
 
rryman's Avatar
 
Join Date: Jan 2015
Location: Loris
Posts: 253
My Honda EU2000 just did the same thing when I tried to run a air compressor off it and the gen tripped. It didn't trip a circuit breaker, but has an internal device that will reset when you turn the engine off restart it. Mine also has three lights on it, one of which is red and says "overload". The air compressor pulls 15 amps, but the generator is only rated at 13.5. Funny thing, we hooked up the compressor to an old McColluch 2kw generator and it ran the compressor fine???????????
__________________
---------------------------------
Randy, Karen & Abby (Pom-a-Poo)
2014 Eagle HT 27.5RLTS
2015 F250 Super duty 6.2L full trailering pkg.
Loris, South Carolina.
rryman is offline   Reply With Quote
Old 05-10-2015, 07:39 AM   #9
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,701
Reset the GFI. it controls more than just one plug..
__________________

__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
175 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.