Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-12-2022, 07:37 PM   #1
Junior Member
 
Join Date: Aug 2022
Location: Eden Prairie
Posts: 2
Hot water doesnít flow!

Jayflight SLX 174BH. The hot water tank fills and heats, but I cannot get it to flow out of the tank into the sink or tub! We have the top and bottom valve parallel to the lines, and the winterizing bypass valve perpendicular. If we move the top and bottom valves perpendicular to the lines, the water pump leaks out hot water. If we have to only one of the valves perpendicular, we only get cold water. I cannot figure out what Iím doing wrong!
Larafam3 is offline   Reply With Quote
Old 08-13-2022, 07:30 AM   #2
Senior Member
 
skids's Avatar
 
Join Date: Apr 2015
Location: Florissant
Posts: 491
Quote:
Originally Posted by Larafam3 View Post
Jayflight SLX 174BH. The hot water tank fills and heats, but I cannot get it to flow out of the tank into the sink or tub! We have the top and bottom valve parallel to the lines, and the winterizing bypass valve perpendicular. If we move the top and bottom valves perpendicular to the lines, the water pump leaks out hot water. If we have to only one of the valves perpendicular, we only get cold water. I cannot figure out what Iím doing wrong!
Does this picture help?
Attached Images
 
__________________
Skids
Was 2015 SLX 195RB
Now Bullet 248RKS
2014 Ford F150 3.5L Ecoboost
skids is online now   Reply With Quote
Old 08-13-2022, 08:28 AM   #3
Site Team
 
JFlightRisk's Avatar
 
Join Date: Apr 2012
Location: Newark, NY
Posts: 13,027
Quote:
Originally Posted by Larafam3 View Post
Jayflight SLX 174BH. The hot water tank fills and heats, but I cannot get it to flow out of the tank into the sink or tub! We have the top and bottom valve parallel to the lines, and the winterizing bypass valve perpendicular. If we move the top and bottom valves perpendicular to the lines, the water pump leaks out hot water. If we have to only one of the valves perpendicular, we only get cold water. I cannot figure out what Iím doing wrong!

You may have a bad check valve on the water heater. I have no idea why your pump is leaking hot water from it. Are you on city water, or from the freshwater tank? New or used trailer?
__________________
Moderator
Every day's a learning experience, though sometimes not what we expected.

2012 Jay Flight 19RD
2016 Ford F150 XLT 2X4 SC 3.5L Eco Max Tow
2010 Tundra TRD DBL Cab (Traded)
2 new fluffy Corgis, Bayley and Stanley
JFlightRisk is online now   Reply With Quote
Old 08-13-2022, 11:59 AM   #4
Senior Member
 
Join Date: May 2022
Location: Northeast
Posts: 104
Quote:
Originally Posted by Larafam3 View Post
Jayflight SLX 174BH. The hot water tank fills and heats, but I cannot get it to flow out of the tank into the sink or tub! We have the top and bottom valve parallel to the lines, and the winterizing bypass valve perpendicular. If we move the top and bottom valves perpendicular to the lines, the water pump leaks out hot water.
Do you also open the bypass valve at this time?

Quote:
Originally Posted by Larafam3 View Post
If we have to only one of the valves perpendicular, we only get cold water. I cannot figure out what Iím doing wrong!
Do you get cold water only from the cold faucets, or from the hot, too?

Fishing for info.....Roger
GTS225 is offline   Reply With Quote
Old 08-13-2022, 12:17 PM   #5
Junior Member
 
Join Date: Aug 2022
Location: Eden Prairie
Posts: 2
@flightRisk - We bought the trailer new and used it last year without any issues. This year we haven't used it until this week. If we hook it up to city water, it starts leaking almost immediately. If we use the fresh water tank, it doesn't leak unless I turn the valves perpendicular to the heater. When the valves are in the "normal" position, we only get cold water. Water runs when turning the hot knob, but it's cold.

@GTS225 - the bypass valve is in the normal position right now. We only get cold water from the faucet, even the hot water faucet runs cold. I thought maybe we had forgotten which way the valves were supposed to turn, but if we move them at all the tank leaks hot water into the trailer. When the valves are in the "normal" position, we only get cold water. Water runs when turning the hot knob, but it's cold.
Larafam3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.