RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2020, 03:25 PM   #1
Junior Member
 
Join Date: Nov 2020
Location: Las Vegas
Posts: 2
JAYCOMMAND furnace issues

We have just purchased a 2021 White Hawk 24MBH with the Jaycommand system. When attempting to use the furnace for the first time the furnace would not fire, click or blow any air from the vents. Gas is getting to stove just fine and all other electrical components. When thermostat gets to temperature furnace should operate, the AC kicks on. Not sure if ac being on is normal. Jay command does not have any fan options in heat portion of temperature control. Battery was charged for a good 5 hours on drive home from dealership through 7 pin. Our dealers service department left early for thanksgiving and Jayco hasnít returned my calls. Has anyone had similar issues?
CPontius is offline   Reply With Quote
Old 11-27-2020, 11:08 AM   #2
Senior Member
 
Join Date: Feb 2012
Posts: 502
The thermostats on these are really touchy. It sounds like you have the AC on instead of the heat. The fan setting is separate from the heat/ac and can be set on or auto.
slabat is offline   Reply With Quote
Old 11-27-2020, 04:25 PM   #3
Senior Member
 
Join Date: Jul 2017
Location: Tucson
Posts: 519
If itís a Dometic T-Stat you have to make sure the cooling and heating set points are not the same. You need to offset at least a few degrees.
__________________
2018 Dodge RAM 2500 / Cummins 6.7 Turbo Diesel
2018 White Hawk 28RL
Scott_Trailer_Newbe is offline   Reply With Quote
Old 11-28-2020, 12:37 AM   #4
Junior Member
 
Join Date: Nov 2020
Location: Las Vegas
Posts: 2
Thanks, finally got in touch with dealership and something is definitely off with thermostat with ac engaging in lieu of furnace.
CPontius is offline   Reply With Quote
Old 11-30-2020, 05:36 PM   #5
Junior Member
 
Join Date: Apr 2020
Location: Englewood
Posts: 4
Jaycommand

I got in touch with BMPRO over the issue of air blowing from the A/C in heat mode. This is normal for the Jaycommand as it supposed to allow the circulation of air. An update will come in Feb 21 to allow the fan to be turned off.
Ahaw90 is offline   Reply With Quote
Old 12-01-2020, 10:49 AM   #6
Junior Member
 
Join Date: Sep 2020
Location: Garland
Posts: 25
My 2021 is the same and I dont see how to turn off the fan. Our trip on TG I just used the space heater which worked fine. I guess we will see what happens in Feb.
TMTEX is offline   Reply With Quote
Old 12-04-2020, 11:07 PM   #7
Junior Member
 
Join Date: Nov 2020
Location: newark
Posts: 17
Took out our new Eagle HT TT tonight and ran into the same issue.
I looked through all my documentation and nothing in the Jaycommand BMPro about the AC fan running with Heater. I was going crazy trying turn off the AC fan.
That brought me here and i'm somewhat relieved it was not my new rig.
I hope that update soon though.
Big Art is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.