Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-28-2014, 08:00 AM   #11
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,032
Can you post a picture of the water heater? Preferably the back where the water connections are?
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 07-28-2014, 09:57 AM   #12
Junior Member
 
Join Date: Jul 2014
Location: Tucson
Posts: 11
Quote:
Originally Posted by RVhiker View Post
So your city water system supplied water a couple of days ago?



1) Does that mean that the water supply is OK when the pump is running? **If so**, that eliminates most issues with the water supply system in your trailer. There is a check valve somewhere. On newer trailers (don't know about 1977) , I think that most check valves are built into the brass fixture you screw the city water hose into. If that check valve is stuck, that would reduce or eliminate the flow of water into the trailer from the city water connection. Here is one city water connection so you'll know what it looks like. By the way, if your city water inlet has a screen like in the attached picture, is the screen clogged up?

2) Or does that mean that there is no water pressure in the system when the water pump is running? This answer does not really shed much light on the situation, as there are a whole lot of issues that can make no water supply with the pump operating.
I assumed the water was fine because I had her watching the dangling sink supply lines while I turned the water on at the spigot. I did not see it for myself.

There is no difference with the water pump running. And as far as I can tell, no water has entered either of the fresh water supply tanks either.

So the thing where I screwed in the hose from the spigot has a valve inside it? It LOOKS like a simple piece of pipe that tees about 6-8 inches inside the trailer wall.
__________________

daoist is offline   Reply With Quote
Old 07-28-2014, 11:16 AM   #13
Senior Member
 
RVhiker's Avatar
 
Join Date: Dec 2010
Posts: 1,253
Quote:
Originally Posted by daoist View Post
I assumed the water was fine because I had her watching the dangling sink supply lines while I turned the water on at the spigot. I did not see it for myself.
That's good, it means your system functioned somewhat a few days ago.

Quote:
Originally Posted by daoist View Post
There is no difference with the water pump running. And as far as I can tell, no water has entered either of the fresh water supply tanks either.
Some trailers have a valving system to fill the fresh water tanks; you connect a city water supply and set some valves a certain way and the city water runs into the fresh water supply tanks. Some have a gravity fill, which means you stick a city water supply hose into what amounts to a bigger hose that connects to the fresh water tanks and that runs water into the fresh water tanks.

Quote:
Originally Posted by daoist View Post
So the thing where I screwed in the hose from the spigot has a valve inside it? It LOOKS like a simple piece of pipe that tees about 6-8 inches inside the trailer wall.
One problem figuring out what is going on is that your trailer is "experienced" i.e. old and has probably had many modifications made to it over the years. But if your trailer has a pump, and if the system was as installed, then there has to be a check valve somewhere. A check valve is an automatic one way valve - water can go one way in a pipe, but not the other. The pump uses the same water system in your trailer as your city water uses; the pump pumps water into the system. If there is no check valve, then the pressurized water squirts out where ever the city water connection is. So there has to be a check valve to keep that from hapenning, and the ones I've seen are located in the city water fill connection, although the check valve could be elsewhere or could even be a manual hand operated valve. The check valve is only one idea - if it is stuck closed then you would get no city water pressure.

Is there a screen at the city water inlet? Is the screen clear?
__________________
There's lots of advice and information in forums... sometimes it is correct. For example, all of my posts are made by a political appointee who got the job as a reward for contributions to my diesel bill.

2011 Jayco 28.5RLS; 2008 Chevy Duramax; Pullrite Superglide Hitch

RVhiker is offline   Reply With Quote
Old 07-28-2014, 11:37 AM   #14
Junior Member
 
Join Date: Jul 2014
Location: Tucson
Posts: 11
Quote:
Originally Posted by RVhiker View Post
That's good, it means your system functioned somewhat a few days ago.


Some trailers have a valving system to fill the fresh water tanks; you connect a city water supply and set some valves a certain way and the city water runs into the fresh water supply tanks. Some have a gravity fill, which means you stick a city water supply hose into what amounts to a bigger hose that connects to the fresh water tanks and that runs water into the fresh water tanks.



One problem figuring out what is going on is that your trailer is "experienced" i.e. old and has probably had many modifications made to it over the years. But if your trailer has a pump, and if the system was as installed, then there has to be a check valve somewhere. A check valve is an automatic one way valve - water can go one way in a pipe, but not the other. The pump uses the same water system in your trailer as your city water uses; the pump pumps water into the system. If there is no check valve, then the pressurized water squirts out where ever the city water connection is. So there has to be a check valve to keep that from hapenning, and the ones I've seen are located in the city water fill connection, although the check valve could be elsewhere or could even be a manual hand operated valve. The check valve is only one idea - if it is stuck closed then you would get no city water pressure.

Is there a screen at the city water inlet? Is the screen clear?
The stuck check valve is sounding like the most likely scenario as I'm getting water neither from faucets OR into the fresh water tanks.

I'll attach photos of the water connection in hopes someone will recognize it. Can the valve be hidden behind that paneling inside the wall?
Attached Thumbnails
20140728_092513.jpg   20140728_092524.jpg  
daoist is offline   Reply With Quote
Old 07-28-2014, 12:08 PM   #15
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,032
Usually the check valve in question sticks in the open position. I have never heard of one blocking incoming city water.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 07-28-2014, 12:45 PM   #16
Senior Member
 
RVhiker's Avatar
 
Join Date: Dec 2010
Posts: 1,253
Quote:
Originally Posted by norty1 View Post
Usually the check valve in question sticks in the open position. I have never heard of one blocking incoming city water.
Norty, I agree. Just grasping at straws here.

To daoist, have you checked the faucet aerators to make sure they are not stopped up? Or maybe when you replaced the faucet you turned something off that needs to be turned back on? Hang in there. If your water system worked a few days ago, it can work again.
__________________
There's lots of advice and information in forums... sometimes it is correct. For example, all of my posts are made by a political appointee who got the job as a reward for contributions to my diesel bill.

2011 Jayco 28.5RLS; 2008 Chevy Duramax; Pullrite Superglide Hitch

RVhiker is offline   Reply With Quote
Old 07-28-2014, 12:51 PM   #17
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 3,002
Can you add water to the fresh tank? It is starting to sound like there is something in the water inlet. A critter seeking shelter? Does your city water connection have a cover/plug for when not in use?
__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Old 07-28-2014, 09:09 PM   #18
Junior Member
 
Join Date: Jul 2014
Location: Tucson
Posts: 11
Problem solved!

Quote:
Originally Posted by RedHorse1 View Post
Can you add water to the fresh tank? It is starting to sound like there is something in the water inlet. A critter seeking shelter? Does your city water connection have a cover/plug for when not in use?
Ding, ding, ding, ding we have a winner!

I took the first tee apart and wasn't even getting water that far! So, the white plastic thing on the end of the steel pipe is the check valve. The entire length of that pipe was clogged with some kind of a nest... Not sure what is small enough to pack so much vegetation in there and still fit in itself? The good news is, cleaned that length of pipe out and BOOM, uber pressure!

So, the water system is every bit as simple as I imagined, I just hadn't imagined such an effective plug in that short pipe!
daoist is offline   Reply With Quote
Old 07-28-2014, 10:04 PM   #19
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 3,002
Quote:
Originally Posted by daoist View Post
Ding, ding, ding, ding we have a winner!
Even a blind pig finds an acorn eventually
Glad you sorted that out! Time to get campin
__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Old 07-29-2014, 05:38 AM   #20
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,032
We are all cheering. Enjoy!
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.