Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-15-2012, 05:40 AM   #1
Member
 
nitrohorse's Avatar
 
Join Date: Jul 2012
Location: N.E. Pennsylvania
Posts: 50
New 26 RLS - Outdoor Speaker Question

The wife, two fur daughters, and I took the new tt out for the first time this past weekend. As I was playing with all the new bells and whistles, I decided that we would listen to some music while sitting outside. On my radio, the "A" button turns on the speaker closest to the radio. The "B" button turns on the speaker near the two chairs, and the "C" button controls the outside speakers. When we came inside for the night, I tried to turn off the outside speakers by pressing the C button. The display showed C was off, but I could have sworn that I still hear the outside speakers softly playing when I took the dogs outside for their last potty break of the night. Is it me, or do the speakers still continue to play despite being turned off. In fact, I wasn't sure of what I heard was actually the outside speakers playing or just the sound resonating from the two inside speakers. We don't turn the volume up too high on the radio as it's usually more of a background thing than the music itself. It's either that's the way the system works or I have a five piece band playing in my head....lol.
__________________

nitrohorse is offline   Reply With Quote
Old 08-15-2012, 06:34 AM   #2
Senior Member
 
firefighter's Avatar
 
Join Date: Jul 2012
Location: Sackville, Nova Scotia, Canada
Posts: 122
I took my radio out and rewired it myself. A is now inside speakers Balance and fade set at point 0 . B is not hooked to anything and C are the outside speakers. I am not sure if I was having the problem you are having, but rewiring it has given me better sound.

I have a 2013 29rlds
__________________

firefighter is offline   Reply With Quote
Old 08-15-2012, 08:22 AM   #3
Member
 
nitrohorse's Avatar
 
Join Date: Jul 2012
Location: N.E. Pennsylvania
Posts: 50
I have a feeling that's what I will be doing as well. I think the outdoor speakers are not wired correctly.
nitrohorse is offline   Reply With Quote
Old 08-15-2012, 08:41 AM   #4
Junior Member
 
Tyrell24's Avatar
 
Join Date: Jul 2012
Posts: 1
Excellent details can be found on these kind of boards. Thank you fellas.
Tyrell24 is offline   Reply With Quote
Old 08-15-2012, 12:48 PM   #5
Senior Member
 
Jagiven's Avatar
 
Join Date: May 2012
Location: Minnesota
Posts: 4,114
We had a similar issue but only at the dealer walk through/checkout. First the outside speakers would not work, and then they were very quiet and would not turn off. Finally they gave up and replaced the stereo.
Jagiven is offline   Reply With Quote
Old 08-15-2012, 04:14 PM   #6
Senior Member
 
rwilley's Avatar
 
Join Date: Mar 2012
Location: Northern Cal
Posts: 409
I have the same type of stereo and it work fine.
__________________
2012 Jayco Eagle 321RLTS
2008 Dodge Cummins 3500 DW Crew Cab 4x4 6 speed Auto, Exhaust Brake
rwilley is offline   Reply With Quote
Old 08-15-2012, 06:41 PM   #7
Senior Member
 
popjim52's Avatar
 
Join Date: Jul 2012
Location: Baltimore
Posts: 156
It could be that while you were ringing the new bells and whistles you turned on the alarm feature??????????
__________________
popjim52 is offline   Reply With Quote
Old 08-15-2012, 07:25 PM   #8
Member
 
nitrohorse's Avatar
 
Join Date: Jul 2012
Location: N.E. Pennsylvania
Posts: 50
Quote:
Originally Posted by popjim52 View Post
It could be that while you were ringing the new bells and whistles you turned on the alarm feature??????????
I have no idea how to turn the alarm on, but I'm fairly certain that the alarm doesn't turn the outside speakers on when they are turned off.
I could be wrong though. My gut feeling is that the speakers are not wired correctly or the internal switching in the radio is defective.
__________________
2010 Silverado 5.3 3.73 EC Superchip, AEM Air Intake
2013 Jayflight 26RLS
2 Fur daughters
1 Wife
....and empty pockets
nitrohorse is offline   Reply With Quote
Old 08-15-2012, 07:25 PM   #9
Member
 
Join Date: May 2012
Location: Wilmington
Posts: 54
funny- at the end of our first trip this past spring, we turned everything off, including the radio and headed for home. When we arrived home, I got out to stand behind the trailor while my husband backed it in. The outdoor speakers were playing! We thought we must have forgotten to turn off the radio, but when we unhitched and went inside, it was off- yet the music was still playing outside! We turned the system on and back off and it stopped. It hasn't happened since, but that was weird!
__________________
DonnaD
2012 Jayflight 28BHS
DonnaD is offline   Reply With Quote
Old 08-15-2012, 07:31 PM   #10
Senior Member
 
krackeer's Avatar
 
Join Date: Jul 2012
Location: Greenville SC
Posts: 843
I have read alot of issues with the Jensen entertainment system in the Jayco's. It seems that many people have had them replaced, rewired etc. Personally, mine seems to work fine. Guess I am just one of the lucky ones. Has anyone replaced their Jensen with a different system?
__________________

__________________
2012 Jayco 32 TSBH
Stored in Myrtle Beach/Surfside SC
2006 Tundra DC with tow package
No TV since Tundra can't do it

krackeer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.