Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-29-2015, 06:06 PM   #11
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,047
It might take 8-10 hours for the lower part to get as cold as it needs to be. Let it run.
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 08-29-2015, 07:24 PM   #12
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,041
Quote:
Originally Posted by dcavaiani View Post
Tried running it on GAS ONLY (never did before) and the Freezer is working but refrig compartment not very cold at all. Could it be the heating element?
As Norty said it will take awhile for the fridge to get cold. Yes it could be the heating element or control board. Also did you check the circuit breaker for fridge. The lights gas controller etc are 12 volt, but the heating element is 110 and the two are totally seperate circuits.
__________________

__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 08-29-2015, 07:39 PM   #13
Member
 
Join Date: Nov 2014
Location: appleton
Posts: 58
I checked refer circuit breaker, was not tripped, set if off and then back on, and now I just put it back on the AUTO setting. Also saw the 15 amp fuse for Refer but did nothing with that.
dcavaiani is offline   Reply With Quote
Old 08-29-2015, 07:52 PM   #14
Member
 
Kodiakattack's Avatar
 
Join Date: May 2014
Location: Ontario , Canada
Posts: 78
Just got mine back from dealer and my fridge wouldn't run on electric but would on LP. They said it is the circuit board for the fridge. The board is $230 but have to wait while they order it. So when I get back from my trip I can take it back in to replace it. I have warranty so it's covered. The board is easily accessed from the outside.
__________________
2014 ram 1500 sport, 8speed ,3.92.
2013 26 bh
Husky center line Ts
Kodiakattack is offline   Reply With Quote
Old 08-30-2015, 05:14 PM   #15
Member
 
Join Date: Nov 2014
Location: appleton
Posts: 58
Expert UPDATE requested: Runs fine on gas - freezer at 6 degress on the gas. Switched it 10 hours ago back to electric and the freezer is still cooling the same. Refrig compartment did get up to speed and 8-10 hours, and is still good! Again, this has happened 3-4 times before - where it just gave up the ghost for a period of time and then started working again! Would that likely be be the Control Panel, The Electric Heating Element, or the cooling unit ???
dcavaiani is offline   Reply With Quote
Old 08-30-2015, 05:20 PM   #16
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,047
I'm no expert but I can safely say it is not the burner. Could be the board. My first look would be to verify and tighten ALL connections on the back side of the fridge.

There is no cooling unit if it works on gas all is well cause other than the heating element, it's all the same.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 08-31-2015, 09:01 PM   #17
Member
 
Kodiakattack's Avatar
 
Join Date: May 2014
Location: Ontario , Canada
Posts: 78
Same thing with mine. When I got it to run on electric I left it for 4 days and just before I left to camp it quit and green light was flashing 3 times and on for 3 seconds . While on vacation I ran on LP. Dealer said it was circuit board. They have it now I just have to take it back to get switched out..
__________________
2014 ram 1500 sport, 8speed ,3.92.
2013 26 bh
Husky center line Ts
Kodiakattack is offline   Reply With Quote
Old 08-31-2015, 09:21 PM   #18
Senior Member
 
hoppers4's Avatar
 
Join Date: Mar 2015
Location: Port Orchard
Posts: 1,167
These fridges shut down every couple of days to defrost the cooling fins. They can stay off for a couple of hours and warm the fridge up considerably. However, the meat shouldn't have gotten soft. My freezer might go from 0 to +12 and fridge from 32 to 42, but nothing as drastic as yours. I turn my fridge off every day to prevent the defrost cycle as I have recirc fans on the fins that keeps the frost from forming.
__________________
Don
hoppers4 is offline   Reply With Quote
Old 09-01-2015, 07:10 AM   #19
Senior Member
 
Quahog's Avatar
 
Join Date: Oct 2011
Location: Houston
Posts: 2,531
Quote:
Originally Posted by dcavaiani View Post
Expert UPDATE requested: Runs fine on gas - freezer at 6 degress on the gas. Switched it 10 hours ago back to electric and the freezer is still cooling the same. Refrig compartment did get up to speed and 8-10 hours, and is still good! Again, this has happened 3-4 times before - where it just gave up the ghost for a period of time and then started working again! Would that likely be be the Control Panel, The Electric Heating Element, or the cooling unit ???
This is the same issue I hit on the way back from Maine recently. Worked the entire trip without issue until I was back in Louisiana and then it started. The freezer would stay cold but the fridge hovered around 40 degrees whether on gas or AC. Then it would start working again with nice cold temps in the fridge also. I called Norcold and they told me to replace the thermistor ($25) which I did. Since then, I've only had a day on the fridge and it worked ok but my confidence won't be there until I see this puppy go for at least a week.

Just in case, I picked up a thermostat from Thermoworks.com.

ThermoWorks RT8100 Fridge/Freezer Alarm Thermometer

It monitors both the fridge and freezer and has both LED and audible alarms along with a duration counter At least that will tell me how long these outages are and whether they are simply defrosting cycles.
__________________
Mike, Sue, Sissy and Little Man

2015 Ford F350 Lariat FX4 6.7 CC DRW
2015 Eagle Premier 351RSTS

Quahog is offline   Reply With Quote
Old 09-04-2015, 12:07 PM   #20
Member
 
Join Date: Nov 2014
Location: appleton
Posts: 58
Update

UPDATE:***I mis-read thermometer - was looking at Celcius.* Instead, is cooling the same at highest setting on both AC and Gas, but not very well.* Maybe 20 in freezer and 45 in fridge section.* I unplugged the thermistor wondering what effect that may have ?
__________________

dcavaiani is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.