Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-02-2013, 10:24 PM   #1
Junior Member
 
Join Date: Aug 2013
Location: Chandler
Posts: 13
Slide out Issues

Hi all
I have 2014 white hawk I have owned about a week and I am having a issue with the slide. When I either open or close it moves about 1 foot then stops. I let off the switch and I hear a slight click then push again and it goes for about 6 inches and does the same thing, again and again till either completely open or closed. The battery is fully charged (plus it is new) and I am plugged in a shoreline so I am thinking electricity should not be the issues. Is there a overload and can ambient heat effect it? I am in Chandler AZ. and its over a 105 when I was doing this. Am I doing something wrong? Next week before I head out I plan to add a 2nd battery in parallel, everyone says that is better for boon docking. Will this help the slide as well? I hate to call and wine if it is something I can remedy quickly and learn at the same time.
Thanks in advance
Chuck
__________________

78spster is offline   Reply With Quote
Old 08-02-2013, 10:34 PM   #2
Senior Member
 
Join Date: Jan 2011
Location: Arizona City
Posts: 5,071
I think that I would take it back to the dealer and get it fixed. If you bought it from a private person I would take it to a rv repair shop and get it fixed. Sounds like it may be hanging up and not sliding freely and maybe overheating a switch or motor.
__________________

__________________
2011 jayco 33rlds, 2002 Ford excursion, v-10, 3:73 gears 4x4 mine. 2008 Suzuki sx-4, hers. Retired Air Force, now Retired.
Parcany is offline   Reply With Quote
Old 08-03-2013, 06:59 AM   #3
Senior Member
 
edatlanta's Avatar
 
Join Date: Dec 2009
Location: Maplesville, AL - Home Base
Posts: 2,523
Lubricate the slide rails first. I use bicycle chain lube. If that doesn't fix it, replace the resetting relay in your 12v panel. Relays wear out and need to be replaced occasionally. You can tell which one it is because it is the one that clicks when it resets.
__________________
Ed
KM4STL

2006 GMC 2500HD CCSB 4x4 Duramax/Allison, Titan 52 gallon fuel tank, Prodigy Controller, B&W Companion Hitch
2010 Jayco Designer 35RLTS, Cummins/Onan RV QG 5500 EVAP, Progressive Industries EMS-PT50C, TST Systems 507 TPMS, RV Flex Armor Roof
edatlanta is offline   Reply With Quote
Old 08-03-2013, 08:00 AM   #4
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,701
It is brand new take it back to the dealer.. you paid big bucks for this and the warranty was part of the purchase.. USE IT..
__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
175 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 08-03-2013, 09:08 AM   #5
Senior Member
 
cekkk's Avatar
 
Join Date: Nov 2010
Location: Murrieta
Posts: 2,421
Quote:
Originally Posted by Seann45 View Post
It is brand new take it back to the dealer.. you paid big bucks for this and the warranty was part of the purchase.. USE IT..
X2. If it's used, you've got a Jayco dealer in Mesa. That problem could easily cause a lot of grief on a campout.
cekkk is offline   Reply With Quote
Old 08-03-2013, 10:43 AM   #6
Senior Member
 
2edgesword's Avatar
 
Join Date: Jul 2011
Location: Long Island, NY
Posts: 284
Not bashing but did you operate the slide during your inspection before accepting the unit?

Since it's a 2014 model I'll assume it's new. Take it back to the dealer and have them fix it. That's what the warranty is for.
__________________
2012 KZ Spree Escape E204S
2007 Chevy Silverado 1500 4.8L, 3.23
Yamaha 2400ishc
2edgesword is offline   Reply With Quote
Old 08-04-2013, 02:15 PM   #7
Junior Member
 
Join Date: Aug 2013
Location: Chandler
Posts: 13
Thanks everyone for your feed back. Yes it is new and we did operate the slide during the inspection. I opened it today and it worked OK. I thought it sounded like it was going to trip but didn't? I guessing the relay in marginally sensitive to temperature and load it is only 97 now and I bought the trailer in Prescott which is high country and cooler than Chandler.
Therefore I am going to call the dealer Monday to do it under warrantee
Thanks again
__________________

78spster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.