Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-30-2015, 10:58 AM   #11
Senior Member
 
nylyon's Avatar
 
Join Date: Apr 2011
Location: Southeast, NY
Posts: 960
I tried to access the link from another computer and it didn't work, so I hosted the document here as well:

http://www.nylyon.com/JaycoTVHookup.pdf
__________________

__________________
Karl - Southeast, NY
2011 Jayco Super Lite 30.5 BHLT
2003 Ford F250 Lariat 6.0 PowerStroke Turbo Diesel My mods Bathroom Door Water Filter TV mount Cork Board
Streamline your A/C
nylyon is offline   Reply With Quote
Old 10-30-2015, 11:06 AM   #12
Senior Member
 
joe in calif's Avatar
 
Join Date: Jun 2011
Location: San Jacinto, Calif
Posts: 457
On my 08 Jayco Jayflight 23 FB G2 the connection box in the trailer from the factory where the cables hook up to inside the trailer was connected wrong. They had antenna cable hooked up to cable connection and cable connection hooked up to antenna. I found this out by doing what you did. Ran a wire straight from the antenna to the TV and then from the park cable hook up to the tv, I had to change the hook up behind the plate in the trailer.
__________________

__________________

If you are born once you will die twice
If you are born twice you will die once
joe in calif is offline   Reply With Quote
Old 10-31-2015, 02:34 PM   #13
Junior Member
 
Join Date: Oct 2015
Location: Blaine
Posts: 6
Quote:
Originally Posted by nylyon View Post
I made a little write-up which may help you on how it works.

https://www.jaycoowners.com/forums/f3...ion-22551.html
You have been VERY helpful. Thank you. My problem now seems to be that the 1 wire coming in from the external cable jack is not connected somewhere in the wall. I had a tech check it out and the wire coming in thru the wall has no signal with the outside cable connected. I have run a new cable to the outside cable connection from the inside panel and the tv is working fine bypassing the a/b box and the other box. The old cable is still available at the external connection and inside but id like to know where it runs in the wall so i can find out where the bad connection is...
gcmontgomery is offline   Reply With Quote
Old 10-31-2015, 03:27 PM   #14
Senior Member
 
nylyon's Avatar
 
Join Date: Apr 2011
Location: Southeast, NY
Posts: 960
It should be a single wire running from the A/B plate to the external jack. There should not be any splitters or splices. If there's no signal, then its at the connectors or it got cut / chewed along the way.
__________________

__________________
Karl - Southeast, NY
2011 Jayco Super Lite 30.5 BHLT
2003 Ford F250 Lariat 6.0 PowerStroke Turbo Diesel My mods Bathroom Door Water Filter TV mount Cork Board
Streamline your A/C
nylyon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.