Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 03-27-2015, 06:52 PM   #1
Junior Member
 
Join Date: Feb 2015
Location: Tehachapi
Posts: 15
Water Heater problem

I have a new 2015 19RD. The hot water will come out very hot and then it will run cold. I can hear the water heater cycle on and off. The flame looks good. Should back it back to Camping World what is causing this?
__________________

phil19409 is offline   Reply With Quote
Old 03-27-2015, 06:58 PM   #2
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,041
Check the bypass valves. The ones used to winterize on the back of the tank.
__________________

__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 03-27-2015, 07:02 PM   #3
Junior Member
 
Join Date: Feb 2015
Location: Tehachapi
Posts: 15
Ok I will look for that.
phil19409 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.