Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-15-2013, 12:57 PM   #1
Senior Member
 
Flipside's Avatar
 
Join Date: Apr 2012
Location: Flushing, MI
Posts: 224
Water pump wont suck antifreeze into the line

Good afternoon,

I am trying to winterize my 267BHS. I have the water heater bypassed. I put the tube into the antifreeze. the valve is on. I turn on water pump but it will not suck in. I hear the pump on. I put hand on hose and not much suction.

Help!!
__________________

__________________
Joel

2012 Jay Flight Swift 267BHS
2015 Chevrolet Silverado 2500HD Z71 Crew Cab
Flipside is offline   Reply With Quote
Old 10-15-2013, 01:17 PM   #2
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 3,011
look for a valve between the pump and the antifreeze pickup tube. If it was just an open line it'd probably suck in air.
__________________

__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Old 10-15-2013, 01:31 PM   #3
Senior Member
 
David472's Avatar
 
Join Date: Feb 2011
Location: SW Ontario
Posts: 1,393
I've had this happen, almost every time I winterize. You have to leave one water tap wide open for a few moments, and it will clear the air bubble which has developed, then start to pump as it should.
__________________
Jayco Eagle 31.5RLDS
GMC Sierra 2500 HD
David472 is offline   Reply With Quote
Old 10-15-2013, 02:21 PM   #4
Senior Member
 
bigbird's Avatar
 
Join Date: Mar 2012
Location: southern ontario
Posts: 496
If all else fails maybe try to prime the pump by filling the suction hose with anti-freeze.
__________________
emptynesters
2012 Jayfeather 228
2012 F150 FX2 ecoscrew reg. tow pkg.
equalizer 1000# hitch
bigbird is offline   Reply With Quote
Old 10-15-2013, 02:35 PM   #5
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,656
Also be sure the valve from the fresh water tank to the pump is in the off position or it will get air.
__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 10-15-2013, 03:20 PM   #6
Senior Member
 
Flipside's Avatar
 
Join Date: Apr 2012
Location: Flushing, MI
Posts: 224
I primed the pump and now it works.

Thank you for your help
__________________
Joel

2012 Jay Flight Swift 267BHS
2015 Chevrolet Silverado 2500HD Z71 Crew Cab
Flipside is offline   Reply With Quote
Old 10-16-2013, 05:43 AM   #7
Senior Member
 
cekkk's Avatar
 
Join Date: Nov 2010
Location: Murrieta
Posts: 2,421
I just prime with plain old water. Last in, Last out.
__________________
'11 Eagle 320RLDS
'02 F350 PSD Dually 4WD
DW's Ride, '13 Expedition
cekkk is offline   Reply With Quote
Old 10-16-2013, 06:40 AM   #8
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
I don't know about the newer pumps but mine pumps better when run while on shore power as opposed to just on the battery as water pumps tend to draw a lot of power.
__________________

__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.