Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-02-2020, 08:10 AM   #1
Junior Member
 
Join Date: May 2020
Location: Cedar City
Posts: 1
1998 jayco eagle 8 popup

checked U tube as my rear jacks don't work. I think the cable is broke or jammed. Any one know how to access the rear corners to see what the problem is?
__________________

jhorstdaniel is offline   Reply With Quote
Old 05-21-2020, 01:05 PM   #2
Member
 
JaycoChix89's Avatar
 
Join Date: Dec 2017
Location: Kansas City
Posts: 64
are you talking about the jacks or the cable system? or the lifter posts?
__________________

JaycoChix89 is offline   Reply With Quote
Old 05-21-2020, 07:37 PM   #3
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 8,556
There should be a piece of paneling inside that needs to be removed, one in each corner. If you haven't already checked they could also be jammed underneath
__________________
DISNEY LOVERS
Grumpy is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.
×