Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-23-2014, 03:04 PM   #1
Junior Member
 
Join Date: Aug 2012
Location: Tennessee
Posts: 4
Pop up power top giving me issues...help

I have a 2011 Jayco 1208 pop up. The power top will only raise an inch-2 inches at a time, while it will lower with no problem. Any suggestions?
__________________

__________________
New: 2011 Jayco 1208 pop up.

Old: 2008 Jayco Eagle Superlite 5th Wheel - 27.5RKS

2004 Dodge Ram 2500 - Crew Cab, 4x4, Hemi
savage99ss is offline   Reply With Quote
Old 07-23-2014, 03:12 PM   #2
Senior Member
 
Jeff61's Avatar
 
Join Date: Jan 2013
Location: northern Il.
Posts: 138
Quote:
Originally Posted by savage99ss View Post
I have a 2011 Jayco 1208 pop up. The power top will only raise an inch-2 inches at a time, while it will lower with no problem. Any suggestions?
Have you eliminated the battery or terminal connections as a fault. Water in it, fully charged, no mung on the top of the battery. Test battery with hydrometer or capacity test. Easiest things first. Can you make it happen with jumper cables or different batt.?
__________________

Jeff61 is offline   Reply With Quote
Old 07-23-2014, 04:01 PM   #3
Junior Member
 
Join Date: Aug 2012
Location: Tennessee
Posts: 4
Quote:
Originally Posted by Jeff61 View Post
Have you eliminated the battery or terminal connections as a fault. Water in it, fully charged, no mung on the top of the battery. Test battery with hydrometer or capacity test. Easiest things first. Can you make it happen with jumper cables or different batt.?
I had the unit hooked up to a 30 amp power source. Would the battery have anything to do with the unit doing this?
__________________
New: 2011 Jayco 1208 pop up.

Old: 2008 Jayco Eagle Superlite 5th Wheel - 27.5RKS

2004 Dodge Ram 2500 - Crew Cab, 4x4, Hemi
savage99ss is offline   Reply With Quote
Old 07-23-2014, 05:23 PM   #4
Senior Member
 
mcfarmall's Avatar
 
Join Date: Jun 2011
Location: Kalamazoo, West Michigan
Posts: 1,814
Sounds like you have a sheared pin or key. Possible overforce clutch slipping. I'd check for mechanical binding in the system and then look for a sheared key or pin on the drive motor.
__________________
2006 23B Hybrid with 10k round bar WDH
2011 F150 4x4 SCREW Ecoboost, Max Tow, Integrated TBC, 3.73 LS axle, Firestone Ride Rite airbags.
mcfarmall is offline   Reply With Quote
Old 07-23-2014, 09:57 PM   #5
Senior Member
 
Join Date: May 2013
Posts: 123
Does the motor slow down and stop? Or just immediately stop after 2". It could be that raising the top takes more than 30A. I'd "test" with a fresh battery and see if that makes a difference.
cb1000rider is offline   Reply With Quote
Old 07-27-2014, 07:09 AM   #6
Junior Member
 
Join Date: Mar 2014
Location: Central Maine
Posts: 18
If you are plugged in to shore power the battery is not the problem. The power roof is designed to stop when it senses a specific load on the motor.(like when it is fully up and is pulling against cables next to lift post) Sometime mine will stop before it is fully up, then I have to lower it a little and start up again. But if yours is stopping all the time, I would inspect the complete lift system for something binding. Maybe a cable jumped off a pulley or a bad pulley.
__________________
2017 Starcraft TravelStar EXP 186RD
2014 Jay Series 1207 (Sold)
2002 Qwest 10X (Sold)

2013 Jeep Grand Cherokee 5.7 Hemi
mainer is offline   Reply With Quote
Old 07-27-2014, 07:39 AM   #7
Senior Member
 
RoyBraddy's Avatar
 
Join Date: Sep 2011
Location: King George
Posts: 2,397
Almost sounds like a auto-reset circuit breaker tripping and then resetting...

My POPUP POWER ELECTRIC WINCH is fused at 50AMPs - might be you are pulling too much current for the 30AMP supply...

Roy Ken
__________________
Roy and Carolyn
I claim Horse Creek Country in Southern Ill - Momabear is from North Texas
We live in King George VA
RETIRED DOD DOAF DON CONTRACTOR Electronics Tech 42YRS

"We're burning daylight" - John Wayne
2008 STARCRAFT 14RT OFF-ROAD POPUP with PD9260C and three 85AH 12VDC batteries
2010 F150 FX4 5.4 GAS with 3.73 gears - Super Cab - Towing Package - 2KW Honda EU2000i Gen
K9PHT (since 1957) 146.52Mhz
"We always have a PLAN B"
RoyBraddy is offline   Reply With Quote
Old 07-27-2014, 09:38 AM   #8
Member
 
Stevefaync's Avatar
 
Join Date: Jun 2013
Location: Fayetteville
Posts: 88
I had a 2011 1208, which we loved but was too much work to use. Occasionally, the power top would do just what you are talking about. I called Jayco and they explained something about that being how it worked and that the sensor was finding the correct amount of power it needed. I assumed that explanation was a bunch of garbage. I decided to use jumper cables and jumped the thing from the battery on my popup to my F150 (while the truck was running). Then tried the lift again. It worked flawlessly! Top went right up completely.

Good luck

Steve
__________________

__________________
Me, my wife & our son.
2014 Jayco Redhawk 26xs bought new in April 2014.
Camping, Fishing, Blue Grass, Video & Computer Games
Stevefaync is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.