Jayco RV Owners Forum

Jayco RV Owners Forum (https://www.jaycoowners.com/forums/)
-   Jayco Pop Up Campers (https://www.jaycoowners.com/forums/f8/)
-   -   hot water heater (https://www.jaycoowners.com/forums/f8/hot-water-heater-29844.html)

country boy 08-13-2015 07:21 AM

hot water heater
 
I know I ask a lot of questions so here goes another. My hot water heater is the kind you have to light the pilot and then turn to on. All that works fine. While the heater is running it has a nice blue flame but puts out light smoke (invisible) But turns the camper a smoke color almost black. When I purchased it the man said wasps had built a nest and caused it to smoke. I cleaned it and it is doing it again. Heats water fine. What should I look for. Also is there a way to adjust the pilot higher. It is small but still lights the flame.It is an Atwood G6A-7

norty1 08-13-2015 09:09 AM

Have you made sure it is clean with no cob webs. Also there should be an air adjustment to make the flame nice and blue.

TWP723 08-13-2015 09:17 AM

The flame needs adjusted. Think of it as a Tiki torch. The more wick that hangs out, the bolder the flame and the heavier the smoke. The less of the wick showing will produce a more concentrated flame and less smoke. May be getting too much fuel flow.

Iraqvet05 08-13-2015 09:30 AM

Quote:

Originally Posted by norty1 (Post 331419)
Have you made sure it is clean with no cob webs. Also there should be an air adjustment to make the flame nice and blue.

x2

Clean the burner. An improper fuel to air ratio from a dirty burner/mixer will put out soot.

country boy 08-13-2015 11:49 AM

It seems to have a nice blue flame. I will play with the air adjustment and check for obstructions. I have had many campers over the last 50 years and seems all the hot water heaters had a slight roar when burning. you cannot hear this one.

TWP723 08-13-2015 11:54 AM

Quote:

Originally Posted by country boy (Post 331462)
It seems to have a nice blue flame. I will play with the air adjustment and check for obstructions. I have had many campers over the last 50 years and seems all the hot water heaters had a slight roar when burning. you cannot hear this one.


The Elusive Whispering Water Heater. ;)

mike837go 08-13-2015 12:05 PM

Quote:

Originally Posted by country boy (Post 331462)
It seems to have a nice blue flame. I will play with the air adjustment and check for obstructions. I have had many campers over the last 50 years and seems all the hot water heaters had a slight roar when burning. you cannot hear this one.

Partially clogged orifice and/or poorly adjusted air control.

Remedy quickly, you are putting out too much CO.

(Yeah, I know it's outside, but fix it anyways)

country boy 08-14-2015 06:53 AM

UPDATE, cleaned bugs out of fire tube,which was 50% plugged,and adjusted air and now it sounds normal and no more smoke or fumes. Thanks for all the help

norty1 08-14-2015 06:58 AM

I would suggest getting a set of screens for the fridge and water heater vents.

Glad you are back in business!

TWP723 08-14-2015 07:33 AM

Quote:

Originally Posted by country boy (Post 331728)
UPDATE, cleaned bugs out of fire tube,which was 50% plugged,and adjusted air and now it sounds normal and no more smoke or fumes. Thanks for all the help


Nice!


All times are GMT -6. The time now is 04:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.