Jayco RV Owners Forum
 


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: aussies1129
Forum: Jayco Maintenance and Repair 06-24-2013, 05:38 AM
Replies: 6
Views: 1,737
Posted By aussies1129
thankyou Roy for taking the time the unit is the...

thankyou Roy for taking the time the unit is the setec 35-11 I have taken a closer look at things and basically the red light comes up when I switch on 240v ac power but the good thing is it powers...
Forum: Jayco Maintenance and Repair 04-09-2013, 05:03 AM
Replies: 6
Views: 1,737
Posted By aussies1129
G

Roy your spot on it won't run it just over loads I have taken a closer look at
The transformer to see if there's anything loose but it all seems ok
It just won't click over to 12v anymore ?????...
Forum: Jayco Maintenance and Repair 04-08-2013, 01:56 AM
Replies: 6
Views: 1,737
Posted By aussies1129
power transformer fault??

hello I am new to this forum and have a small problem straight up on my 2007 model 18.57 jayco offroad expanda I had my 1kva generator running and van was running on 240 I went to run the microwave...
Forum: Welcome Mat 04-08-2013, 01:50 AM
Replies: 3
Views: 464
Posted By aussies1129
hello

gday currently own a expanda 18.57 offroad my second jayco previous one was a flamingo keen to readup on whats on.
cheers Michael
Showing results 1 to 4 of 4

 
Forum Jump
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.
×