Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 01-19-2016, 01:34 PM   #11
Senior Member
 
RoyBraddy's Avatar
 
Join Date: Sep 2011
Location: King George
Posts: 2,396
One of my anti virus malware programs always resets my cookies I think. This clears out my login info on several programs I am using...

Roy Ken
__________________

__________________
Roy and Carolyn
I claim Horse Creek Country in Southern Ill - Momabear is from North Texas
We live in King George VA
RETIRED DOD DOAF DON CONTRACTOR Electronics Tech 42YRS

"We're burning daylight" - John Wayne
2008 STARCRAFT 14RT OFF-ROAD POPUP with PD9260C and three 85AH 12VDC batteries
2010 F150 FX4 5.4 GAS with 3.73 gears - Super Cab - Towing Package - 2KW Honda EU2000i Gen
K9PHT (since 1957) 146.52Mhz
"We always have a PLAN B"
RoyBraddy is offline   Reply With Quote
Old 01-19-2016, 03:32 PM   #12
Site Team
 
Janet H's Avatar
 
Join Date: Nov 2013
Location: Inland Empire
Posts: 816
Quote:
Originally Posted by RoyBraddy View Post
One of my anti virus malware programs always resets my cookies I think. This clears out my login info on several programs I am using...

Roy Ken
Most of these programs allow you to specifically allow cookie exchange with a site and retain it. You might poke around in your settings for this if you are inconvenienced by repeated logins. we use cookies to keep you logged in
__________________

__________________
.
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.
Jayco Owners Forum Custom Google Search
Janet H is offline   Reply With Quote
Old 01-19-2016, 05:37 PM   #13
Senior Member
 
tnchuck100's Avatar
 
Join Date: Jun 2012
Location: Sparta, TN
Posts: 1,174
I have never had issues before now. Now I must log on multiple times for a single page request. Something is wrong on the server side. I have changed nothing. cookies are not blocked and never have been. Browser has been restarted and the cache cleared. No help. I will return when the problem has been fixed.
__________________
Chuck - Sparta, TN
2012 Jay Flight 22FB, 2 x Honda EU2000i
2013 GMC Yukon XL Denali AWD

EDUCATION is what you get when you read the fine print.....
EXPERIENCE is what you get when you don't.
tnchuck100 is offline   Reply With Quote
Old 01-19-2016, 06:00 PM   #14
Site Team
 
Janet H's Avatar
 
Join Date: Nov 2013
Location: Inland Empire
Posts: 816
Quote:
Originally Posted by tnchuck100 View Post
I have never had issues before now. Now I must log on multiple times for a single page request. Something is wrong on the server side. I have changed nothing. cookies are not blocked and never have been. Browser has been restarted and the cache cleared. No help. I will return when the problem has been fixed.

Are you checking the remember me box? Has there been any updated to your systems security protocols or virus protection?
__________________
.
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.
Jayco Owners Forum Custom Google Search
Janet H is offline   Reply With Quote
Old 01-19-2016, 06:39 PM   #15
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,039
Is this a widely reported problem? I have been on JOF almost all day and had not one problem. I know the site team is aware of the complaint but it can't be widespread with 2 reports so far.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is online now   Reply With Quote
Old 01-19-2016, 07:13 PM   #16
Senior Member
 
klpoppe's Avatar
 
Join Date: Aug 2014
Location: Hamilton/Cincinnati
Posts: 240
I am having the same issues where it will not log me in unless I check the remember me box. I have never had that problem until now!
__________________
2014 Jayflight Swift 264BH
2015 Ford F150 XLT 4x4 SCrew 3.5 EcoBoost Max Tow
Equalizer 10K
klpoppe is offline   Reply With Quote
Old 01-19-2016, 07:14 PM   #17
Senior Member
 
klpoppe's Avatar
 
Join Date: Aug 2014
Location: Hamilton/Cincinnati
Posts: 240
Just to add - I am using Chrome.
__________________
2014 Jayflight Swift 264BH
2015 Ford F150 XLT 4x4 SCrew 3.5 EcoBoost Max Tow
Equalizer 10K
klpoppe is offline   Reply With Quote
Old 01-19-2016, 10:13 PM   #18
Senior Member
 
Join Date: Sep 2014
Location: Valparaiso
Posts: 175
I've not had problems until about 4 or 5 days ago. Still happening as of 10 pm Central today.
__________________
Dan & Christine (and Molly)
2015 GMC Sierra 4WD Crew Cab Short Bed with Max Trailer Pkg
2015 Jayco White Hawk 27 DSRL
redenbacher is offline   Reply With Quote
Old 01-20-2016, 06:25 AM   #19
Senior Member
 
Join Date: Jan 2011
Location: Vienna
Posts: 1,645
Happened to me again this morning. I had forgotten to check the remember me box, although I never had to do that before. I have checked the box now and logged back in so we will see what happens. Don't understand why we have to check that box now when we never did before. Oh well, go with the flow..............
__________________

Joe Hinson
2010 Jayco Quest G2(SOLD)
2014 Jayco Eagle 33.5RETS
2007 Ram 2500 5.9L Cummins(SOLD)
2015 Ram 2500 6.7L Cummins 4WD
:)
namusmc65 is offline   Reply With Quote
Old 01-20-2016, 07:29 AM   #20
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,039
It is frustrating!
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.