Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 02-03-2016, 06:07 PM   #1
Senior Member
 
Join Date: Apr 2015
Location: Lancaster
Posts: 608
New Posts behaving oddly?

Has anyone else noticed that the New Posts option is behaving oddly? The number of posts on the opening page is very low, and you can get it down to zero, even though there are many many more additional posts on subsequent pages. Weird.

Roger
__________________

__________________

TV 2010 Ford F-150 Supercab
TT 2016 Jay Feather 23RLSW
rkresge is offline   Reply With Quote
Old 02-03-2016, 06:15 PM   #2
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,038
Mine is displaying the standard amount but a couple of times in the last few minutes, I have had a disconnect or two but it comes right back.
Not sure yet, maybe someone else will chime and we can take a vote? LOL
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 02-03-2016, 06:16 PM   #3
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
Quote:
Originally Posted by rkresge View Post
Has anyone else noticed that the New Posts option is behaving oddly? The number of posts on the opening page is very low, and you can get it down to zero, even though there are many many more additional posts on subsequent pages. Weird.

Roger
I posted something similar today but it is VERY random. I do not think it is affecting most of them. I was told the site is operating OPTIMALLY and I may want to check my computer for malware.

It only happens on this site and I run Avast and MalWare Bytes. So thanks for posting it. I feel better now. Its not just me.
__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Old 02-03-2016, 06:20 PM   #4
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,038
I notified tech support to look at it.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 02-03-2016, 07:04 PM   #5
Senior Member
 
Join Date: Apr 2015
Location: Lancaster
Posts: 608
Quote:
Originally Posted by norty1 View Post
I notified tech support to look at it.
Thanks, Norty1. FWIW, it seemed to start this behavior yesterday.

I really should test it in multiple browsers, and reboot my computer, before going any further.

[PAUSE]

I normally use Chrome, just tried it with Firefox and got the same result.

[MORE INFO]

Page 1 is today's posts during my last visit.
Page 2 is today's posts that have not been updated since my last visit, but still contain unread posts.
Page 3 and subsequent pages begin with yesterday and then older.

Totally new behavior.

Roger
__________________

TV 2010 Ford F-150 Supercab
TT 2016 Jay Feather 23RLSW
rkresge is offline   Reply With Quote
Old 02-03-2016, 07:50 PM   #6
Senior Member
 
Murff's Avatar
 
Join Date: Mar 2015
Location: Seattle area
Posts: 2,115
Dang Elbonians!



Murff
__________________
Murff
2015 White Hawk 20MRB (It's last year)
2011 F150 Non EcoBoost (5.0)
Andersen Hitch
Murff is offline   Reply With Quote
Old 02-04-2016, 09:07 AM   #7
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,591
Ok, if only SOME people are having problems and not everyone, it's a computer problem. If EVERYONE is experiencing these issues, then it's a site problem. I've never experienced any of these problems.
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 02-04-2016, 09:12 AM   #8
Senior Member
 
Join Date: Dec 2015
Location: Houston
Posts: 781
Quote:
Originally Posted by TWP723 View Post
Ok, if only SOME people are having problems and not everyone, it's a computer problem. If EVERYONE is experiencing these issues, then it's a site problem. I've never experienced any of these problems.
Wrong.

Like stated before, it only occurs on this site. It is not a personal computer problem.
__________________
2016 Jayco Eagle 330RSTS = "Madame Maxime"
Maxxis M8008 E rated Tires and 16" Wheel Upgrade
Dual A/C 15K BTU, 14K Equalizer WD hitch with SC
King Bed with Java Interior, (2X) Yamaha EF2000isV2
2012 Ram 4500, 6.7L Cummins Turbo Diesel, MegaCab = "Hagrid"
8'x12' BMCM Stake Bed, Cabin Chassis, 2WD
360 degree Virtual Tour
Fairenatic is offline   Reply With Quote
Old 02-04-2016, 09:18 AM   #9
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,591
Okey doke.
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 02-13-2016, 08:19 PM   #10
Senior Member
 
Join Date: Apr 2015
Location: Lancaster
Posts: 608
Quote:
Originally Posted by norty1 View Post
I notified tech support to look at it.
Any word on that? It makes the New Posts very hard to use for new posts as they age.

Thanks!

Roger
__________________

__________________

TV 2010 Ford F-150 Supercab
TT 2016 Jay Feather 23RLSW
rkresge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.