Jayco RV Owners Forum

Thread Tools Display Modes
Old 07-07-2016, 05:20 AM   #1
Junior Member
Join Date: Sep 2015
Location: St Cloud
Posts: 5
Overhead Speaker Issues

Good morning everyone,
This past weekend were had a issue playing the TV thru the overhead speakers. We back ground noise, of the movie, would play, but when they would talk their voices did not come thru. We switched the speaker switch to inside and outside and still didn't work. Not sure if something is wrong with the stereo/DVD player. Any help would be greatly appreciated.


Stratos201 is offline   Reply With Quote
Old 07-07-2016, 05:52 AM   #2
Senior Member
Cosmik Debris's Avatar
Join Date: Aug 2013
Location: Missoula, Montana
Posts: 452
About the only way this could happen is if a setting was set to surround, and the center channel, normally the one carrying the voices on screen, had no output speaker. See if you can find audio settings in tv/dvd for stereo output.
"I might be movin' to Montana soon..."

2013 Eagle 29.5RKS
2013 Ford 6.7L diesel F350
Cosmik Debris is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.