Jayco RV Owners Forum

Thread Tools Display Modes
Old 09-25-2013, 04:50 PM   #1
Senior Member
Join Date: May 2012
Posts: 125
02 Greyhawk starting problems

I posted a while back about my 02 with the v 10 having intermittent starting problems. The fuel pump didn't come on everytime when the engine was turning over. Four months prior to that I hand no starting problems. I believe my problem was caused by the ethenal in the gas now days. I added a prouct called Star Tron to my gas. In the last 1000 mi I had no starting issues. I think the crappy gas nowdays was curdding up my fuel pump. I don't know what else it could have been. Stan

stans02 is offline   Reply With Quote
Old 10-01-2013, 09:59 PM   #2
Senior Member
Join Date: Jul 2013
Location: Renton
Posts: 516
Can you describe your starting problems in detail?
Cold start issues?
Hot start issues?
How old is the gas in your rig?
When was the last time the fuel filter was changed?
Old setup:
2004 Chevrolet Silverado 3500 LT with a 2004 Jayco JayFlight 29BHS
2014 Greyhawk 31FS with a 2007 Tahoe toad
New setup:
2014 Thor Palazzo 33.3 with a 2007 Tahoe toad
msturtz is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.