Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 09-23-2016, 12:13 PM   #11
Senior Member
 
Join Date: Apr 2015
Location: Elizabethtown, PA
Posts: 1,475
See if there is any type of reset behind the furnace door/cover. Just guessing at this point as I don't have the wiring diagram


Post make and model of the furnace and I will look up the manual
__________________

__________________
2004 Jay Feather 25E
2001 Ford Expedition 4X4 EB 5.4 3.55 rear
2004 Ford Expedition 4X4 EB 5.4 3.73 rear
bedrck46 is offline   Reply With Quote
Old 09-23-2016, 12:16 PM   #12
JDP
Junior Member
 
Join Date: Jun 2016
Location: Burlington
Posts: 18
Quote:
Originally Posted by PMC View Post
I know this is going to sound like I'm treating you like an idiot (not intended that way at all) but make sure you have the temp turned up to the point that it'll actually kick on.

If it's still not working it sounds like it's definitely need to be looked at. Also the fan set to auto still won't turn on would mean it's not right, that should come on no matter what.

Same year same trailer in my driveway and we love it, no issues with the furnace. Worst thing about it was the bed and bathroom faucet, both of which have been replaced with something worth using.
No offense taken, all help gratefully received.. Yeah the temp was up way past 80 and on auto all I got was a click. Waited a minute or so and no fan, no heat.

Love the unit 2 except for a couple of issues (bed and faucet too). Put 2 inches of memory foam on the bed and it made a huge difference. In process of changing the faucet to something usable!
__________________

JDP is offline   Reply With Quote
Old 09-23-2016, 12:27 PM   #13
JDP
Junior Member
 
Join Date: Jun 2016
Location: Burlington
Posts: 18
Quote:
Originally Posted by bedrck46 View Post
See if there is any type of reset behind the furnace door/cover. Just guessing at this point as I don't have the wiring diagram


Post make and model of the furnace and I will look up the manual

I can't even find the furnace access???
JDP is offline   Reply With Quote
Old 09-23-2016, 05:01 PM   #14
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 2,849
JDP, where did the click come from? As to location, find the vent on the outside and you'll know where to start looking. Do you have insect screens on the furnace, water heater and fridge? Dirt daubers love to build nests in places they shouldn't, but since you don't have heat or fan I expect it's something else.
__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Old 09-23-2016, 05:08 PM   #15
Senior Member
 
SmokerBill's Avatar
 
Join Date: Sep 2010
Location: PNW
Posts: 2,699
This may help.
http://www.rvforum.net/miscfiles/Furnace_Trouble-2.pdf
__________________
Bill
2011 Dodge Ram 1500 HEMI Quad Cab
2011 Jay Flight 26BH
SmokerBill is offline   Reply With Quote
Old 09-24-2016, 06:08 AM   #16
JDP
Junior Member
 
Join Date: Jun 2016
Location: Burlington
Posts: 18
Quote:
Originally Posted by RedHorse1 View Post
JDP, where did the click come from? As to location, find the vent on the outside and you'll know where to start looking. Do you have insect screens on the furnace, water heater and fridge? Dirt daubers love to build nests in places they shouldn't, but since you don't have heat or fan I expect it's something else.
The click came from the thermostat.

There are no insect screens I will investigate the vent. Would this stop the fan from running or just the burner from lighting?
JDP is offline   Reply With Quote
Old 09-24-2016, 06:08 AM   #17
JDP
Junior Member
 
Join Date: Jun 2016
Location: Burlington
Posts: 18
Quote:
Originally Posted by SmokerBill View Post
Thanks Bill I will take a look
JDP is offline   Reply With Quote
Old 09-24-2016, 06:45 AM   #18
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,356
Look in at the top of the furnace... mine has a rocker switch on it... somehow it got turned off... cost me $50.00 at the dealer to flip that switch back on...
__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
93 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 09-24-2016, 07:29 AM   #19
JDP
Junior Member
 
Join Date: Jun 2016
Location: Burlington
Posts: 18
Quote:
Originally Posted by Seann45 View Post
Look in at the top of the furnace... mine has a rocker switch on it... somehow it got turned off... cost me $50.00 at the dealer to flip that switch back on...
Where is the furnace access?
JDP is offline   Reply With Quote
Old 09-24-2016, 02:22 PM   #20
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 2,849
Quote:
Originally Posted by JDP View Post
The click came from the thermostat.

There are no insect screens I will investigate the vent. Would this stop the fan from running or just the burner from lighting?
I "think" the fan would still run.
__________________

__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.