Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 09-12-2016, 08:09 AM   #1
Member
 
Join Date: Jun 2016
Location: clover
Posts: 53
problems with WH igniter or pilot

tried to start water heater on 212 QBW , this unit has the peizo electric igniter. when I pushed the start button seems the igniter was working fine. but not lighting the heater. I cannot seem to find a pilot light button ? not sure if it needs a pilot with this system, but there is a thermo coupler like with a pilot. the owners manual and the water heater manual were pretty useless to answer this question ??
I was able to light manually but it did not cycle back on as should have when hot water supply was exhausted.
thanks troutcamper
__________________

troutcamper is offline   Reply With Quote
Old 09-12-2016, 08:51 AM   #2
Senior Member
 
mike837go's Avatar
 
Join Date: May 2015
Location: Campbell Hall
Posts: 2,746
What make and model WH are you dealing with?


If it is a pilot light model, then there should be a mode control on the gas valve.
__________________

__________________
TT 2015 19RD "TheJayco"
TV 2003 F-350 "Montblanc" - Housebroken chore truck


Sitting in The Cheap Seats.
And proud of it!
mike837go is offline   Reply With Quote
Old 09-12-2016, 08:57 AM   #3
Member
 
Join Date: Jun 2016
Location: clover
Posts: 53
I'll have to look when I get home at work now.
thanks
troutcamper
troutcamper is offline   Reply With Quote
Old 09-12-2016, 09:15 AM   #4
Senior Member
 
mike837go's Avatar
 
Join Date: May 2015
Location: Campbell Hall
Posts: 2,746
Thinking about the standing pilot equipment I've used.... Some have a separate button to activate pilot gas flow, some I've had to press the actual control valve down against a spring to get the pilot gas to flow.


Then wait a long time to expel the 'dead' gas. Then wait 30-40 seconds after the pilot flame is established before letting go.


I used to cheat and use a propane torch for the first ignition of the season. Light the torch, set the controls for pilot ignition hold the flame of the torch to warm the thermocouple for 20 seconds then turn the control to ON. Within 10 seconds flammable propane would be burning unsteadily. Hold the torch until everything settles down (another 10-15 seconds). Wait for the water to get hot and the main burner shuts down. Check for pilot. Good until the tank runs out.


I'd check the spark on your piezo igniter carefully. Is it arcing really close to the pilot burner? Is it shorted somewhere else? I had a gas grill wire get shorted to the case once.
__________________
TT 2015 19RD "TheJayco"
TV 2003 F-350 "Montblanc" - Housebroken chore truck


Sitting in The Cheap Seats.
And proud of it!
mike837go is offline   Reply With Quote
Old 09-13-2016, 07:36 AM   #5
Member
 
Join Date: Jun 2016
Location: clover
Posts: 53
the unit in my TT is an Atwood model#G6A-8E
S/N 962200416246
I cannot find anywhere there is a pilot control knob. I just have an on switch inside the door of TT to start it.
any help appreciated.
thanks
troutcamper
troutcamper is offline   Reply With Quote
Old 09-13-2016, 08:11 AM   #6
Senior Member
 
mike837go's Avatar
 
Join Date: May 2015
Location: Campbell Hall
Posts: 2,746
Quote:
Originally Posted by troutcamper View Post
the unit in my TT is an Atwood model#G6A-8E
S/N 962200416246
I cannot find anywhere there is a pilot control knob. I just have an on switch inside the door of TT to start it.
any help appreciated.
thanks
troutcamper
I found the user manual: http://manuals.adventurerv.net/Atwoo...er-Service.pdf

It includes a troubleshooting guide.

I'm not sure if your unit carries a pilot. It may use the electronic sparker to ignite the fuel as needed.

You may have a thermostat or board malfunction.
__________________
TT 2015 19RD "TheJayco"
TV 2003 F-350 "Montblanc" - Housebroken chore truck


Sitting in The Cheap Seats.
And proud of it!
mike837go is offline   Reply With Quote
Old 09-13-2016, 08:14 AM   #7
Senior Member
 
ALJO's Avatar
 
Join Date: Oct 2014
Location: Sparwood, BC
Posts: 937
Send a message via Skype™ to ALJO
If you have read the WH manual it states the E in the serial stands for "Electronic Ignition" (first page bottom RH corner)
So if there is spark and the LP gas line is purged you should be OK. Can take sometimes 3 tries.
Always light a stove burner first after opening a valve at the LP gas tank.
__________________
2014 Ram 1500 CrewCab 4x4 5.7 Hemi 3.92 Rear and Air Lift 1000
2005 Jayco Jay Feather LGT - 29Y GVWR-6500 lbs.
Pro Series 1200 lbs. WDH with Double Sway Bar.
Champion 3100/2800 watt Inverter/Generator-Onboard Solar Power

ALJO 'Forever Young @ Heart' provide on their travels Music Entertainment to Senior Care Homes
ALJO is offline   Reply With Quote
Old 09-16-2016, 01:26 PM   #8
Member
 
Join Date: Jun 2016
Location: clover
Posts: 53
just a follow up, I double checked the spade connection going to the peizio
starter. it was tight but cleaned contact (didn't appear dirty as is new TT)
plugged it back in, and it fired up first click. everything ran smooth as can be.
troutcamper
troutcamper is offline   Reply With Quote
Old 09-17-2016, 08:13 AM   #9
Senior Member
 
Join Date: Apr 2016
Location: Memphis
Posts: 231
Just went through a similar problem with my new TT and the water heater. There are no controls on the water heater, simply an on/off switch in the trailer. Turn it on, it will try to light three times then stop. The light by the switch will come on telling you it did not light properly. Mine would light the first time on a tank of cold water but would not restart to keep the water hot after use. No gas issues, just would not stay lit after the first start. Short version the dealer had to replace the control board on the water heater.

Net - don't assume that if it lights the first time it will again. Cycle it to test. Let it get to temp, shut off, then use some hot water and make sure it will re-light a few times. I made a couple of trips thinking it was fixed. Would get to camp site and light the water heater. I would take the first shower and then no hot water for my wife to use or for washing dishes, etc.
__________________

suzhou is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.