Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-07-2010, 07:22 AM   #1
Junior Member
 
Join Date: Apr 2010
Posts: 13
audio hum in TV

I have a 2010 G2 model 25RKS and used it for the first time last week end I had a problem with the TV having a loud hum in the speakers that comes and goes and was wondering if anyone had the same problem. I had to remove two extra audio / video cables that looked like a mod from the factory for the external speakers and that removed the hum. but lost the surround sound for the TV.
__________________

jimbob is offline   Reply With Quote
Old 04-10-2010, 01:05 PM   #2
Site Team
 
Denise's Avatar
 
Join Date: Jul 2009
Location: Mostly the US
Posts: 10,004
Hi JimBob, We had the same annoying problem; the only way to stop it was to turn on the fancier ceiling light that was located closest to the tv... weird. The dealer disconnected a wire that was hooked up at the factory and that took care of the problem. No more hum
__________________

__________________
moderator
Denise, DH, grandkids, and two rescue pups
-2016 Jay Flight 29QBS Elite
-2016 Ford F-250 XLT 4x2, 6.2L EFI V8, 4.30 Elec Lock, Heavy duty Alt
Denise is offline   Reply With Quote
Old 04-10-2010, 08:02 PM   #3
Senior Member
 
OurJayco's Avatar
 
Join Date: Nov 2009
Location: East Bethel, Minnesota
Posts: 659
I have a 2007 JayFlight 25RKS and I am an "Audio" guy.
It sounds like you have a bad ground or no ground at all at the receiver.
I would have them check the ground source and make sure that it is grounded properly.
Humming is a big problem with audio if it is not grounded properly or if there is a bad cable. MOST often is the bad ground. Make sure it has a good ground cable and connnection. Try it with battery and shore power.
__________________
HAPPY CAMPING!! :D

Daryl and Sandy
2013 Eagle 314BDS
2012 Ford F150 Platinum, 4 x 4 Crew Cab with Ecoboost
Equal-i-zer Hitch
OurJayco is offline   Reply With Quote
Old 08-23-2010, 07:34 PM   #4
Member
 
Join Date: Aug 2010
Posts: 33
Hey new to the forum and was just looking around when I found this thread. I have the same problem with my 2010, 32RLS. I was also able to get the audio hum to go away when I disconnected the audio output from the t.v. going to the stereo. I also noticed that when the right channel (RED) was connected back the hum would return but not so with the left channel (WHITE). I see that this tread is kind of old but was wondering if anybody had any up dates on this issue.
jayco32rls is offline   Reply With Quote
Old 08-24-2010, 09:08 AM   #5
Site Team
 
Denise's Avatar
 
Join Date: Jul 2009
Location: Mostly the US
Posts: 10,004
Quote:
Originally Posted by jayco32rls View Post
Hey new to the forum and was just looking around when I found this thread. I have the same problem with my 2010, 32RLS. I was also able to get the audio hum to go away when I disconnected the audio output from the t.v. going to the stereo. I also noticed that when the right channel (RED) was connected back the hum would return but not so with the left channel (WHITE). I see that this tread is kind of old but was wondering if anybody had any up dates on this issue.
Our hum did not return. Weird, it seems Jayco factory hasn't heard about this issue or else they would discontinue adding that extra uneeded wiring? (Welcome to the Jayco Owners Forum!)
__________________
moderator
Denise, DH, grandkids, and two rescue pups
-2016 Jay Flight 29QBS Elite
-2016 Ford F-250 XLT 4x2, 6.2L EFI V8, 4.30 Elec Lock, Heavy duty Alt
Denise is offline   Reply With Quote
Old 08-24-2010, 03:33 PM   #6
Member
 
Join Date: Aug 2010
Posts: 33
Oh well, I'm not quite that lucky. My hum comes back when I plug the radio back into the add on TV connectors.
jayco32rls is offline   Reply With Quote
Old 08-24-2010, 07:55 PM   #7
Site Team
 
Denise's Avatar
 
Join Date: Jul 2009
Location: Mostly the US
Posts: 10,004
We are really racking our brains on this.... Don keeps going back and forth on what wire the factory wound up disconecting when we picked it up and it was humming... sorry it was almost a year ago
__________________
moderator
Denise, DH, grandkids, and two rescue pups
-2016 Jay Flight 29QBS Elite
-2016 Ford F-250 XLT 4x2, 6.2L EFI V8, 4.30 Elec Lock, Heavy duty Alt
Denise is offline   Reply With Quote
Old 08-25-2010, 10:17 AM   #8
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,701
the only time I have a hum is when I have one of the florescent lights I installed turned on...
__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
175 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 08-25-2010, 02:09 PM   #9
Member
 
Join Date: Aug 2010
Posts: 33
I guess I could go back to the dealer because its still under warranty but I hate to hitch it all up to take it to the dealer where it will sit until they can fix it and during that time I cant go camping.
On our first camping trip I was having trouble with the cable TV working properly. It was showing only a very fuzzy picture. I ended up taking the combination Radio/DVD/CD unit out of the cabinet and found the cable splitter. I was able to determine that the factory had connected the cable input to one of the splitters outputs. I switched the cables around to the correct input/output connections and the TV began to work correctly with a beautiful picture.
So I guess I can go take a look behind the radio again to see if I notice anthing else wrong or lose.
jayco32rls is offline   Reply With Quote
Old 08-26-2010, 12:19 PM   #10
Senior Member
 
ByDesign's Avatar
 
Join Date: Jun 2010
Location: Central Illinois
Posts: 286
Actually that is probably your best avenue at this point.
I really luv to investigate situations such as this. I'm currently bewildered about my WH not burning LP correctly. Gives me something to do when at the Jayco.
Everyone there says I work to hard at RVing, but actually it's issues such as yours and mine that keep us sharp, and intune w/our RV. Nothin wrong with that.
But I will admit that the stuck bathroom door does sound abit scary. LOL
__________________

__________________
My Other House Is A '02 Jayco 31FKS Designer TT
ByDesign is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.