Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 06-24-2014, 07:35 AM   #11
Senior Member
 
Cosmik Debris's Avatar
 
Join Date: Aug 2013
Location: Missoula, Montana
Posts: 555
easy and it works

Quote:
Originally Posted by Jeff61 View Post
Any body have any experience plumbing in a accumulator into the system?
I installed one in my last rv and it really help with pump cycling and noise. The model of shurflo in my jayco says that it eliminates the need for one since its variable flow.
__________________

Cosmik Debris is offline   Reply With Quote
Old 06-24-2014, 07:56 AM   #12
Senior Member
 
Join Date: Jan 2011
Location: Vienna
Posts: 1,645
My pump was mounted direct to the floor on our last pull behind and made quite a bit of noise. I just placed it on a piece of rubber mat and it took almost all of the noise and vibration out.
__________________

__________________

Joe Hinson
2010 Jayco Quest G2(SOLD)
2014 Jayco Eagle 33.5RETS
2007 Ram 2500 5.9L Cummins(SOLD)
2015 Ram 2500 6.7L Cummins 4WD
:)
namusmc65 is offline   Reply With Quote
Old 09-10-2014, 06:00 PM   #13
Junior Member
 
Join Date: Mar 2014
Location: fairfield
Posts: 17
used foam pipe insulation on all pipes, helped some.
kaneman 357 is offline   Reply With Quote
Old 09-11-2014, 07:39 AM   #14
Senior Member
 
Cosmik Debris's Avatar
 
Join Date: Aug 2013
Location: Missoula, Montana
Posts: 555
rigid pipe

I'd suggest everyone check that their pump wasn't installed with rigid pex hose directly from the output side. With a copy of the shurflo install guide in hand it may be a warranty mod, since it isn't supposed to be hooked up that way.
Cosmik Debris is offline   Reply With Quote
Old 09-12-2014, 11:09 AM   #15
Member
 
Join Date: Jul 2013
Posts: 40
Quote:
Originally Posted by Cosmik Debris View Post
I'd suggest everyone check that their pump wasn't installed with rigid pex hose directly from the output side. With a copy of the shurflo install guide in hand it may be a warranty mod, since it isn't supposed to be hooked up that way.
Good luck. I haven't seen one from ANY manufacturer that isn't hooked up that way from the factory. On our current TT and our pop-up, I installed a couple loops of nylon washer hose and mounted/isolated the pump on rubber. That silences it very well. I added the accumulator to alleviate short cycling the pump and the constant rattling off the unsecured pipes. Between the two, I can barely tell it is running.
gijoecam is offline   Reply With Quote
Old 09-12-2014, 03:19 PM   #16
Senior Member
 
Join Date: Mar 2013
Location: CENTRAL NEW YORK
Posts: 769
Ours was on the wall under the kitchen sick which is also the other side of the bathroom sink. Very noisy. I moved it to the floor and its much better !!
__________________
2013 33 RLDS
2004 Chevy Avalanche 2500 8.1
2007 TBSS
2001 Oldsmobile Aurora
2015 Chrysler 200C AWD
33 RLDS is offline   Reply With Quote
Old 09-12-2014, 08:40 PM   #17
Senior Member
 
troutslayer's Avatar
 
Join Date: Dec 2012
Location: NW AR (God's Country)
Posts: 1,852
Quote:
Originally Posted by Cosmik Debris View Post
I'd suggest everyone check that their pump wasn't installed with rigid pex hose directly from the output side. With a copy of the shurflo install guide in hand it may be a warranty mod, since it isn't supposed to be hooked up that way.
That's exactly what I did. I went to the dealer, told him my issue and what the install guide said, they called Jayco and voila! Fixed it under warranty. Happy camper now .
Good advice.
__________________
Skip

2012 Eagle Super Lite HT 26.5RKS
2005 GMC 2500 SLT HD D/A
troutslayer is offline   Reply With Quote
Old 09-12-2014, 09:16 PM   #18
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
Quote:
Originally Posted by Jeff61 View Post
Any body have any experience plumbing in a accumulator into the system?
Yes. Below are before and after pictures of the accumulator tank I installed back in 2002. The tank was purchased in Home Depot.



__________________

__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is offline   Reply With Quote
Reply

Tags
pump shurflo plumbing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.