Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-01-2014, 07:05 PM   #11
Junior Member
 
Join Date: May 2014
Location: San Antonio
Posts: 17
did you find out whatis causeing this? ine is doing same thing.

Thanks
__________________

All In is offline   Reply With Quote
Old 07-03-2014, 12:36 PM   #12
Junior Member
 
Join Date: May 2014
Location: San Antonio
Posts: 17
I guess it's going back to the dealer.... sigh.
__________________

All In is offline   Reply With Quote
Old 07-03-2014, 09:52 PM   #13
Senior Member
 
Join Date: Dec 2011
Posts: 428
My mechanic has come out of retirement to research the problem- A speed sensor was replaced in Omaha on our way to Iowa but that didn't do it- It appears there are 2 speed sensors and the wrong one was replaced- I will post when I have more info- DD
__________________
Fulltiming since July 1, 1999 currently with a 2005 GMC Sierra 3500 cc drw towing a 2007 Jayco Eagle 341RLQS
Diesel Donnie is offline   Reply With Quote
Old 07-04-2014, 05:48 PM   #14
Junior Member
 
Join Date: May 2014
Location: San Antonio
Posts: 17
Yeah man, let me know. I figure it is something simple like that.
All In is offline   Reply With Quote
Old 09-10-2014, 10:51 AM   #15
Senior Member
 
Join Date: Dec 2011
Posts: 428
Took the TV to the local tranny shop who was recommended to me by a trusted mechanic- He did some testing which revealed nothing so he replaced a speed sensor which had not been replaced earlier- He said it was a shot in the dark but he scored a bullseye- I suspect he really had at least a good hunch- I have tried to force the Allison to repeat the failure but have been unsuccessful- If you have this problem in the future, remember to have the speed sensors replaced in tandem rather than individually- JMHO- DD
__________________

__________________
Fulltiming since July 1, 1999 currently with a 2005 GMC Sierra 3500 cc drw towing a 2007 Jayco Eagle 341RLQS
Diesel Donnie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.