Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 11-04-2014, 11:21 AM   #1
Junior Member
 
Nerak66's Avatar
 
Join Date: Nov 2014
Location: Bridgewater
Posts: 2
Post Just Purchased 2008 Octane Toy Hauler

So my husband and I took the plunge, and purchased our 1st RV! ~ yikes ~ !
I camped as a kid, and we are located near many camp options all within 30min or as much as 3 hours. We recently starting ridding ATVís and will be looking to take the toys to the trails.
We believe weíve done our homework, but weíve run into our 1st issue, the unit came with a Kenwood stereo system. Iím unable to get the unit to turn on. I downloaded and printed the manual, Iím going to try the re-set button tonight, but I think I may be a bad fuse, how difficult is it going to be to get to the fuse on the stereo system. I can remove the faceplate no problem, but now sure where to go from there?
__________________

Nerak66 is offline   Reply With Quote
Old 11-09-2014, 06:56 AM   #2
Senior Member
 
herewego's Avatar
 
Join Date: Oct 2014
Location: Alvin
Posts: 1,095
Welcome to the site, you know the most difficult thing for my wife and i with our Rv is getting the Dvd/Stereo/ Tv to work properly .. it all works correctly but takes a while to lean how to make it work .... any way welcome ..
__________________
Roy & Joyce
Alvin Texas
Delta German Shepard (She thinks she is a person)
2017 Eagle 330RSTS
2014 Ram 3500

herewego is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.