Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 11-23-2015, 03:38 PM   #21
Senior Member
 
RoyBraddy's Avatar
 
Join Date: Sep 2011
Location: King George
Posts: 2,396
Are you powering up anything on the 120VAC side with an optional MSW type Power Inverter...
__________________

__________________
Roy and Carolyn
I claim Horse Creek Country in Southern Ill - Momabear is from North Texas
We live in King George VA
RETIRED DOD DOAF DON CONTRACTOR Electronics Tech 42YRS

"We're burning daylight" - John Wayne
2008 STARCRAFT 14RT OFF-ROAD POPUP with PD9260C and three 85AH 12VDC batteries
2010 F150 FX4 5.4 GAS with 3.73 gears - Super Cab - Towing Package - 2KW Honda EU2000i Gen
K9PHT (since 1957) 146.52Mhz
"We always have a PLAN B"
RoyBraddy is offline   Reply With Quote
Old 11-24-2015, 06:48 PM   #22
Senior Member
 
Mustang65's Avatar
 
Join Date: Nov 2012
Location: Clearwater, FL area
Posts: 3,671
Try some of these tests,

1 - Unplug the audio cables from the back of the Tv and just play it out of the Tv speakers.

2 - May also want to try running an extension cord from the house and plug the Tv into it (without the audio-out to the radio connected to the Tv). Then try with the audio-out plugged in. This will isolate the Tv from the TT's electrical source.

3 - While the Tv is running off of the extension cord, shut down all the electrical in the Tv.

4 - Try bypassing the Tv amp if your signal is strong enough

5 - One more thing, check to see if your outlets by the Tv are wired properly

Good Luck,

Don
__________________

__________________
2013 Jayco Eagle 284BHS
250Watt Grape Solar Panel, MorningStar MPPT 60 Charge Controller
1500 Watt Ramsond PSI, 2 Trojan T145 Batteries (260Ah)
2 - AirSight Wireless IP Cameras (used as rear view cameras)
EnGenius WI-FI extender, D-Link wireless (n) modem
MagicJack Internet Phone
2012 Ford F150XLT, EcoBoost w/3.73
157" Wheel base, HD Towing Package

Our Solar Album https://www.jaycoowners.com/album.php?albumid=329
Mustang65 is offline   Reply With Quote
Old 11-25-2015, 03:11 AM   #23
Member
 
tperk100's Avatar
 
Join Date: Aug 2013
Posts: 57
Quote:
Originally Posted by RoyBraddy View Post
Are you powering up anything on the 120VAC side with an optional MSW type Power Inverter...
No.

"1 - Unplug the audio cables from the back of the Tv and just play it out of the Tv speakers.

I am playing both TVs out of their own speakers.

2 - May also want to try running an extension cord from the house and plug the Tv into it (without the audio-out to the radio connected to the Tv). Then try with the audio-out plugged in. This will isolate the Tv from the TT's electrical source.

Good Point. Will give it a try.

3 - While the Tv is running off of the extension cord, shut down all the electrical in the Tv.

4 - Try bypassing the Tv amp if your signal is strong enough

Already did this.

5 - One more thing, check to see if your outlets by the Tv are wired properly"

Did this too.
__________________

__________________
Tom in Virginia Beach, Va
2008 Jayco G2 25 RKS (At Hunting Club)
2013 Forest River Lite 2109S (at Home)
2004 F350 6.0L TD LOADED!
tperk100 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.