Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-17-2015, 03:04 PM   #1
Junior Member
 
Join Date: Aug 2015
Location: milton
Posts: 2
brakes and backup camera

anyone have the issue of the backup camera coming on and cutting out the radio when you hit the brakes?
__________________

zoso is offline   Reply With Quote
Old 10-17-2015, 03:14 PM   #2
Senior Member
 
NC Roamer's Avatar
 
Join Date: Jul 2014
Location: Fuquay-Varina
Posts: 711
I see your profile notes you have a 2010 Greyhawk. Ours does not do that.
__________________

__________________

2014 Greyhawk 31FK
2007 Honda Shadow Sabre 1100cc
NC Roamer is offline   Reply With Quote
Old 10-17-2015, 06:58 PM   #3
Junior Member
 
Join Date: Jun 2015
Location: New Paris
Posts: 18
I would bet you have a short circuit between the brake lights and the back up lights.if you go back and look i bet you see the reverse lights come on with the brake lights. check for water in a tail lamp first.
1320tech is offline   Reply With Quote
Old 10-29-2015, 06:25 PM   #4
Junior Member
 
Join Date: Aug 2015
Location: milton
Posts: 2
Tail lights seem to work OK. I did discover that it only happens when my parking or headlights are turned on.
zoso is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.