Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-23-2019, 05:33 PM   #1
Junior Member
 
Join Date: Oct 2018
Location: Greensburg
Posts: 13
Antenna working???????not

4th trip in our new 2018 Pinnacle. First 3 trips decent tv stations this last trip nothing. Yes I’ve scanned and scanned, booster is on. All TVs are not working. Could the coax have come undone from antenna? Will the booster light be on if the booster isn’t working? All connectors are tight. Anyone have any ideas why all of a sudden no pic?
It a Winegard Rayzer z1
__________________

Schuttecow is offline   Reply With Quote
Old 05-23-2019, 05:38 PM   #2
Senior Member
 
Join Date: Jun 2017
Location: Tower City
Posts: 236
Are you going to the same location? Some areas just don't get reception. Have you tried turning your antenna?
__________________

Fr8Train is offline   Reply With Quote
Old 05-23-2019, 06:47 PM   #3
Junior Member
 
Join Date: Oct 2018
Location: Greensburg
Posts: 13
No, we have other campers in same parks and had reception.
Schuttecow is offline   Reply With Quote
Old 05-23-2019, 06:48 PM   #4
Junior Member
 
Join Date: Oct 2018
Location: Greensburg
Posts: 13
Winegard tech said coax probably pulled out of antenna! great! How do I fix that?
Schuttecow is offline   Reply With Quote
Old 05-23-2019, 06:59 PM   #5
Senior Member
 
Mopar_Earl's Avatar
 
Join Date: Oct 2016
Location: Saint Thomas, PA
Posts: 1,401
I would add it to your warranty list for the dealer. If not, pull out the antenna manual and you should be able to figure out how to access where the connection is at the antenna.

Does it work at home?


Earl
__________________
2017 Eagle 293RKDS, factory ordered, lots of mods and upgrades.
2018 Ram 3500 crew cab long bed SRW diesel 6spd Aisin 4wd Tradesman.
B&W Ram puck 5th wheel
Line-X premium
Mopar wheel to wheel steps
Mopar_Earl is offline   Reply With Quote
Old 05-23-2019, 07:04 PM   #6
Senior Member
 
Join Date: Mar 2017
Location: Kingman
Posts: 109
More than 1 TV with this problem? My first thought was that you changed the “Source” on the remote somehow, but if the problem is on more than 1 TV that isn’t likely. Highly unlikely the coax pulled out of the antenna unless you drove under something to damage it. Then you would probably have AC damage as well.
Route 66 Traveler is offline   Reply With Quote
Old 05-23-2019, 07:08 PM   #7
Senior Member
 
Mopar_Earl's Avatar
 
Join Date: Oct 2016
Location: Saint Thomas, PA
Posts: 1,401
Jayco uses cheap crimp on connectors. You can pull them right off. I went through my whole trailer removing those installed good compression connectors.

So it wouldn't surprise me if the cable fell or pulled out of the connector. Or the threaded connection came apart. Most of my threaded connections were barely on a thread or two.


Earl
__________________
2017 Eagle 293RKDS, factory ordered, lots of mods and upgrades.
2018 Ram 3500 crew cab long bed SRW diesel 6spd Aisin 4wd Tradesman.
B&W Ram puck 5th wheel
Line-X premium
Mopar wheel to wheel steps
Mopar_Earl is offline   Reply With Quote
Old 05-23-2019, 07:50 PM   #8
Junior Member
 
Join Date: Oct 2018
Location: Greensburg
Posts: 13
Yep. That’s what I’m thinking has happened. Thanks
Schuttecow is offline   Reply With Quote
Old 05-23-2019, 08:00 PM   #9
Senior Member
 
2edgesword's Avatar
 
Join Date: Jul 2011
Location: Long Island, NY
Posts: 941
If you went from a significant number of stations to next to nothing I'd agree the coax probably became disconnected. How easy the fix will be depends on where the disconnect occurred and how much work you've got to do to get to it.
__________________

2018 Jayco 28RLS
2012 F-250 6.2L 3.73
Equalizer Hitch
Yamaha 2400ISHC
2edgesword is offline   Reply With Quote
Old 05-23-2019, 09:30 PM   #10
Senior Member
 
RetiredOne's Avatar
 
Join Date: Apr 2019
Location: Ocean County
Posts: 250
This might be a crazy suggestion, but are you sure the antenna is still on the roof?

Someone recently said they hit a branch and knocked their antenna off. Another one said they lost their antenna in transit, just flew away..

You never know...
__________________

__________________
----------------

2019 Redhawk 24B

RetiredOne is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.