Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 06-28-2015, 09:26 PM   #1
Junior Member
 
Join Date: Aug 2014
Location: Leesburg
Posts: 13
Slider motor

The door side slider is stuck open on my 2014 375 BHFS. I can't even find the motor. Any ideas?
__________________

jmj49 is offline   Reply With Quote
Old 06-28-2015, 09:35 PM   #2
Senior Member
 
Join Date: Mar 2010
Location: north central Iowa
Posts: 304
I am guessing you have a Schwintek slide. If there are toothed tracks along each side of the slide it is a Schwintek system. The motors a located at the top of each side of the slide. Do a google search on Schwintek slide. You will find several videos showing how to deal with the system.
__________________

__________________
2014 Eagle Premier 361REQS
2013 Ford F350 Crew w/ 6.7 diesel
sailor is offline   Reply With Quote
Old 06-29-2015, 06:09 AM   #3
Senior Member
 
3'senough's Avatar
 
Join Date: Sep 2010
Location: New York
Posts: 2,072
The control panel for that is in the basement, door side, behind the access panel. There should be a code flashing and you can hit the retract override button from there.

Your motors are on either side of the unit 3/4's of the way up. Being open you can only access it from the outside currently. There are access panels within the weather stripping.

Best to start with the control panel and work back from there. I had a wire pull out of a motor last year and the system diagnosed it correctly. On the fron of the control panel there is a code breakdown which you determine from how many times the light flashes.
__________________

2014 375 BHFS Eagle Premier
2014 Ram 3500 Longhorn DRW CC
6.7 CTD, Aisin, 4.10's
Yamaha EF3000iSEB
3'senough is offline   Reply With Quote
Old 06-29-2015, 07:45 AM   #4
Junior Member
 
Join Date: Aug 2014
Location: Leesburg
Posts: 13
slider

I found the control panel. No lights are flashing. I pressed the button 6 times and held on seventh, until red and green flashed, then tried to open device normal way as per their instructions. No good. I disconnected the motor wires and tried pushing in. No Good. I exposed one motor so I may have to manually disengage and push the slider in, Supposed to have left for vacation this morning with grand kids, this is annoying on a unit that is less than a year old.. By the way there is no sound from the motor,

John
jmj49 is offline   Reply With Quote
Old 06-29-2015, 08:03 AM   #5
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 3,007
Is there a Scwintek tech support phone number?
__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Old 06-29-2015, 09:24 AM   #6
Senior Member
 
3'senough's Avatar
 
Join Date: Sep 2010
Location: New York
Posts: 2,072
tel:5745378900

This is tech support #. That fact that you have flashing lights on the control panel means there is power to that part, from there it is a short run and there are a few points of connection. On the floor there is a clip with the wires exposed to the lower left of the fridge. Check to see that is plugged in.

So after you hit the retract button did the control panel have a red light flashing? If so how many times does it flash between start points? That will tell you the error. If not then I would check the connection behind the switch at the control panel for possible loose connections first as I think that might be your issue. You can bypass the switch at the control panel too, but that could possibly throw your sync off.
__________________

2014 375 BHFS Eagle Premier
2014 Ram 3500 Longhorn DRW CC
6.7 CTD, Aisin, 4.10's
Yamaha EF3000iSEB
3'senough is offline   Reply With Quote
Old 06-29-2015, 12:49 PM   #7
Junior Member
 
Join Date: Aug 2014
Location: Leesburg
Posts: 13
Schwintek WD useless. lol found the motors last night. Talked to jayco this morning and found out where the controller for this slide as hidden. Had a repair guy come out he found the rear miter wrapped in red tape and loose connection we closed the slide opened it then had towige the wire to get it to close. I'm at a jayco warranty shop now. Hoping we only lose one day of our trip. Thanks for the input
__________________

jmj49 is offline   Reply With Quote
Reply

Tags
slider problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.