Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 01-25-2015, 05:52 PM   #1
Senior Member
 
CJames's Avatar
 
Join Date: Aug 2012
Location: Laredo
Posts: 163
A/C blowing from Defrost

When I turn on the A/C it blows from the defrost by the windshield.
It blows cold air.
I opened the dash and checked the vacuum cylinder, it works OK.
I thing the electric solenoid or gadget that switches the vacuum from one line to the next may be bad, BUT I have no idea where to look.

https://www.jaycoowners.com/forums/at...1&d=1422229802

The one on the right is the unemployed one.
Blue tube runs to a manifold with about five tubes.

This problem is on our 1997 Jayco, Ford E Superduty.
Attached Thumbnails
DSC01266.jpg  
__________________

CJames is offline   Reply With Quote
Old 01-25-2015, 07:08 PM   #2
Senior Member
 
herewego's Avatar
 
Join Date: Oct 2014
Location: Alvin
Posts: 1,095
Look up a (blend door motor) for your make and model ...
__________________

__________________
Roy & Joyce
Alvin Texas
Delta German Shepard (She thinks she is a person)
2017 Eagle 330RSTS
2014 Ram 3500

herewego is offline   Reply With Quote
Old 01-25-2015, 09:35 PM   #3
Senior Member
 
CJames's Avatar
 
Join Date: Aug 2012
Location: Laredo
Posts: 163
I'll do that, Thanks.
CJames is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.