Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-04-2017, 04:27 PM   #1
Senior Member
 
javamon's Avatar
 
Join Date: Jul 2016
Location: Panama City
Posts: 215
Seneca Engine Code - 4364

On the next to the last day of our 28 day journey my 2017 Seneca threw a check engine light. Code on the scanguage is 4364, FM 15. If anyone is familiar with this code I could use some guidance. In the meantime i'll did through the Freightliner manual and Google.

Thanks!
__________________

__________________
Dave
2017 Seneca 37FS
javamon is offline   Reply With Quote
Old 08-04-2017, 05:05 PM   #2
Member
 
Join Date: Nov 2015
Location: Canon City
Posts: 89
I think it's a DEF thing. Try a Parked Regenetation and see if that clears it. Did you just fill the DEF tank?


Sent from my iPhone using Tapatalk
__________________

__________________
Buddy Brown


2016 Seneca HJ
2004 Wrangler
Mountain Cajun is offline   Reply With Quote
Old 08-04-2017, 05:10 PM   #3
Senior Member
 
javamon's Avatar
 
Join Date: Jul 2016
Location: Panama City
Posts: 215
I filled the DEF tank several weeks ago.
__________________
Dave
2017 Seneca 37FS
javamon is offline   Reply With Quote
Old 08-04-2017, 07:44 PM   #4
Senior Member
 
Join Date: Aug 2015
Location: Cincinnati
Posts: 176
Most of the time it is a bad nox sensor. it can also be a bad scr injector, bad urea, urea crystals in the decomp tube, wrecked SCR, bad dosing pump/plugged filter, or a leak in the urea system.

This from a truckers site.
__________________
Mike
2015 Seneca HJ
mikew968 is offline   Reply With Quote
Old 08-04-2017, 10:20 PM   #5
Senior Member
 
SloPoke's Avatar
 
Join Date: Apr 2016
Location: Sandy, Utah (Salt Lake City)
Posts: 331
open this document... many of the Detroit docs are interchangeable

https://ddcsn-ddc.freightliner.com/c...csn/808-14.pdf
__________________
Steve & Stacy
2015 Seneca 36FK
2007 Toyota FJC - on the trailer

SloPoke is online now   Reply With Quote
Old 08-05-2017, 06:44 AM   #6
Senior Member
 
Join Date: Feb 2017
Location: Davie, Fl.
Posts: 326
Just a thought, but did you try clearing the code with the scan gauge? Did it return? Hope you figure it out and it's easy.

I have been using about a gallon of DEF every tank of fuel. How did you add a couple weeks ago, are you stationary?

Also, will your inverter power your microwave? Mine throws an E-01 code which means low voltage on batteries.
__________________
Mark and Joanne
2018 Jayco Seneca 37TS
(ordered 2/6/17 Delivered 5/4/17)
2014 Jeep Wrangler Sport to be toad
Mark S is offline   Reply With Quote
Old 08-05-2017, 11:57 AM   #7
Senior Member
 
memphis02's Avatar
 
Join Date: Mar 2016
Location: Southern Illinois
Posts: 234
I believe the previous owner of mine had this issue and it was a defective wiring harness / def pump assy.
__________________
'14 Jayco Seneca 37fs
20' Look Enclosed Trailer
memphis02 is offline   Reply With Quote
Old 08-06-2017, 04:38 PM   #8
Senior Member
 
javamon's Avatar
 
Join Date: Jul 2016
Location: Panama City
Posts: 215
Just to refresh the situation, the DEF tank was half full and had not been added to for some time. My DEF usage seems to mirror the standard 50:1 or 2%. When I first cleared the code with my ScanGuage, the ScanGuage indicated that it was successfully cleared, but the check engine light was still lit. After several unsuccessful attempts I dug into the ScanGuage docs which reccomends setting the "Alt Clear" if the default clear does not work. I set the "Alt Clear" and the code and light were cleared. Never had this issue again for the remained of the 800 miles home. I think the rapid descent from 8k+ feet down to Dallas elevation (whatever that is) over 5 hours w/o stopping the engine caused the problem. After I cleared the code in Longview, Tx and the Seneca sat overnight, no more issues. Thanks very much for all the inputs!
__________________
Dave
2017 Seneca 37FS
javamon is offline   Reply With Quote
Old 08-06-2017, 04:43 PM   #9
Senior Member
 
javamon's Avatar
 
Join Date: Jul 2016
Location: Panama City
Posts: 215
Quote:
Originally Posted by Mark S View Post
...Also, will your inverter power your microwave? Mine throws an E-01 code which means low voltage on batteries.
My inverter does power the microwave. Worked fine on the trip...28 days, 4800 miles with two grand kids. I thought some of the AC outlets were powered by the inverter, but I must have been mistaken because none were active w/o shore or gen power.
__________________
Dave
2017 Seneca 37FS
javamon is offline   Reply With Quote
Old 08-06-2017, 06:38 PM   #10
Senior Member
 
Join Date: Feb 2017
Location: Davie, Fl.
Posts: 326
Glad you got it worked out Dave.

I think the inverter only works the TVs, microwave and the bedroom outlet below the TV. I'm thinking my battery(s) must be weak as it powers TVs but indicates low voltage and shuts off with the microwave. I'll work on that when I get home in October.
__________________

__________________
Mark and Joanne
2018 Jayco Seneca 37TS
(ordered 2/6/17 Delivered 5/4/17)
2014 Jeep Wrangler Sport to be toad
Mark S is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.