Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-02-2022, 10:41 PM   #1
Junior Member
 
Join Date: Feb 2022
Location: Anytown
Posts: 13
BM Pro sync issue

I wanted to post this so others could get the benefit of my experience. I've been doing a bunch of troubleshooting, including reaching out to Jayco.

We have a '22 North Point with the BM Pro tablet. Our tablet is the one WITHOUT the buttons along the bottom.

Came synched from the factory, and we had no issue syncing our Android phones as well.

Last week, the BM Pro tablet lost its sync. The on screen instructions are for the one with the buttons, so kind of a non-starter.

The tablet was connected fine to both our trailer hotspot, and our home WiFi. I had heard about going into the JayCommand application settings and clearing the data cache, as well as deleting and reinstalling the app. No luck.

I reached out to Jayco and they sent me the attachment here. It's geared towards the specific BM Pro tablet that are in some of the newer units due to supply chain issues.

I finally decided to use a paper clip to 'reset' the tablet, which was actually just a power cycle, not a reset. So I restarted the tablet and immediately opened the JayCommand App while holding the physical 'sync' button and the blue sync circle started. It took a while longer than it did on our phones, and I thought I might have to kill the app and restart it again.

After a couple of minutes, there was a notification that there was a firmware update that was required. I did the update and everything worked perfectly right after.

So....if you for some reason have an issue syncing your buttonless tablet to the node, you can try to clear the cache in the app settings, delete and reinstall the app. That may work. IF you are going to 'reset' the tablet with the paper clip, make sure the tablet itself is connected to a reliable WiFi source first, then do the 'reset'. Open the JayCommand App while holding the physical button to sync and you should see the spinning blue circle. IF you have an internet connection, hopefully the restart of the tablet will prompt the App to look for the firmware upgrade.

Hope this helps.
Attached Files
File Type: pdf Substitute Pairing Instructions.pdf (3.40 MB, 26 views)
Mr. Goodbar is offline   Reply With Quote
Old 09-13-2022, 09:44 PM   #2
Junior Member
 
Join Date: Feb 2022
Location: Anytown
Posts: 13
Just an update on this process. Had the tablet get itself desynced again. Again had to clear the cache in app settings. I then reset the tablet with the paperclip. Once it restarted, I held the sync button while opening the app. Worked perfectly.

Mods, maybe make this a sticky.
Mr. Goodbar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.