Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-18-2014, 09:54 PM   #1
Junior Member
 
Join Date: Oct 2014
Location: Orlando
Posts: 6
Led Awning Light Not working

Just purchased a 2015 Pinnacle 38flsa. Got it home tonight to try all exterior lights. The Jayco RF remote will not turn on the led lights under the awning.
Has anyone experienced this issue or know a solution?

Thanks in advance!
__________________

Nelson12 is offline   Reply With Quote
Old 10-18-2014, 10:04 PM   #2
Senior Member
 
Join Date: Sep 2010
Location: Near St Louis
Posts: 473
Haven't had any problems with my remote, but Jayco has already sent me a whole new LED strip as our current 1 year old set already had several LED's that burnt out.
__________________

Jrmay25 is offline   Reply With Quote
Old 10-18-2014, 10:06 PM   #3
Junior Member
 
Join Date: Oct 2014
Location: Orlando
Posts: 6
Ok that's is good to know. However I don't have awning lights or docking lights???
Nelson12 is offline   Reply With Quote
Old 10-18-2014, 10:36 PM   #4
Junior Member
 
Join Date: Aug 2014
Location: Phoenix
Posts: 22
First thing I would do is change out the battery that came in remote. 25A is the battery size. When I bought mine a month or so ago I had problems with remote not turning on LEDs and working slides.
__________________
____________
2014 26.5RKS 5er
2008 GMC 3500 Duramax
B&W Companion Hitch
catch5steve is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.