Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2020, 07:33 AM   #1
Junior Member
 
Join Date: Sep 2020
Location: Peoria
Posts: 7
A/C blows when I turn heat on

I have a new 2021 Jayfeather 25RB and for the first time I turned the heat on last weekend. When I turn heat on the AC unit turns on and blows as well. The heat does work and comes out of vents just fine but the AC blows as well. I thought this was very odd and didn't seem right to me.

I'm a first time owner of a travel trailer and still learning about all facets of how they work. Has this happened to anyone else? I ended up turning the breaker off to AC and heat kept working fine but I shouldn't have to do that right?

Thank You,

Dan
Dtnations is offline   Reply With Quote
Old 10-16-2020, 07:52 AM   #2
Senior Member
 
2edgesword's Avatar
 
Join Date: Jul 2011
Location: Long Island, NY
Posts: 1,270
You have to set the thermostat to the automatic fan mode. If it's on high or low the A/C fan will blow all the time even if furnace is selected.
__________________

2018 Jayco 28RLS
2012 F-250 6.2L 3.73
Equalizer Hitch
Yamaha 2400ISHC
2edgesword is offline   Reply With Quote
Old 10-16-2020, 07:55 AM   #3
Junior Member
 
Join Date: Sep 2020
Location: Peoria
Posts: 7
Quote:
Originally Posted by 2edgesword View Post
You have to set the thermostat to the automatic fan mode. If it's on high or low the A/C fan will blow all the time even if furnace is selected.
Automatic is not an option. I have the Jaycommand panel and options are AC High, AC Low, Heat.
Dtnations is offline   Reply With Quote
Old 10-16-2020, 03:40 PM   #4
Senior Member
 
2edgesword's Avatar
 
Join Date: Jul 2011
Location: Long Island, NY
Posts: 1,270
Quote:
Originally Posted by Dtnations View Post
Automatic is not an option. I have the Jaycommand panel and options are AC High, AC Low, Heat.
So the options on the thermostat are AC high, AC low and Heat? I would think Heat would only activate the furnace blower. I have a Dometic thermostat and if you have the fan setting on high or low the A/C fan will blow even if you select heat.

Maybe someone else that has the same rig will chime in.
__________________

2018 Jayco 28RLS
2012 F-250 6.2L 3.73
Equalizer Hitch
Yamaha 2400ISHC
2edgesword is offline   Reply With Quote
Old 10-16-2020, 04:18 PM   #5
Junior Member
 
Join Date: Sep 2020
Location: Peoria
Posts: 7
Quote:
Originally Posted by 2edgesword View Post
So the options on the thermostat are AC high, AC low and Heat? I would think Heat would only activate the furnace blower. I have a Dometic thermostat and if you have the fan setting on high or low the A/C fan will blow even if you select heat.

Maybe someone else that has the same rig will chime in.
Thanks, yeah I would think it should only activate the furnace too. It only happens when I'm running off generator or direct electric. Turn on Heat and AC blower runs as well as furnace. If I'm running off batteries only then only the furnace runs but that makes sense because AC won't run on batteries. It would seem to me that it wouldn't matter if on batteries or generator, when you turn it to heat, only the furnace should run.
Dtnations is offline   Reply With Quote
Old 10-16-2020, 04:47 PM   #6
Lost in the Woods
 
Join Date: Apr 2016
Location: Ontario Canada
Posts: 256
I have the same annoying problem and watching this thread. We have a 2020 RKS235.
Danno is offline   Reply With Quote
Old 10-16-2020, 05:46 PM   #7
Junior Member
 
Join Date: Mar 2018
Location: Washington, NC
Posts: 24
Have a 2018 Whitehawk. Same scenario. AC fan blows when heat is on. Have not figured out how to get AC fan to not run when heat is on.
Thermalfrost is offline   Reply With Quote
Old 10-16-2020, 06:17 PM   #8
Senior Member
 
2edgesword's Avatar
 
Join Date: Jul 2011
Location: Long Island, NY
Posts: 1,270
Which make of A/C do you have (Dometic, Coleman, etc.)?
__________________

2018 Jayco 28RLS
2012 F-250 6.2L 3.73
Equalizer Hitch
Yamaha 2400ISHC
2edgesword is offline   Reply With Quote
Old 10-16-2020, 07:34 PM   #9
Member
 
Join Date: May 2020
Location: Circlepines
Posts: 79
2020 talon, Jaycommand defaults to the last chosen mode. You have to turn it on to change modes. If I had AC on last I have to turn AC on before I can change to heat or vis versa.. I wish I could change mode before turning on....it doesnt happen that often that I go from AC to heat so not a big deal but you know...Mine doesn't run at the same time, one or the other.
Dbunke is offline   Reply With Quote
Old 10-26-2020, 12:41 PM   #10
Junior Member
 
Join Date: Sep 2020
Location: WEST PADUCAH
Posts: 4
Quote:
Originally Posted by Dtnations View Post
I have a new 2021 Jayfeather 25RB and for the first time I turned the heat on last weekend. When I turn heat on the AC unit turns on and blows as well. The heat does work and comes out of vents just fine but the AC blows as well. I thought this was very odd and didn't seem right to me.

I'm a first time owner of a travel trailer and still learning about all facets of how they work. Has this happened to anyone else? I ended up turning the breaker off to AC and heat kept working fine but I shouldn't have to do that right?

Thank You,

Dan
I have a 2020 Northpoint 387rdfs with Jaycommand and it does the same thing. AC compressor is not on but the fan is when furnace is on. Dealer consulted with BMPRO and is supposed to make service call to our campground this week and address. They didn't tell me but it sounds like its a software issue or wiring issue on the node.
tlhagood is offline   Reply With Quote
Old 10-26-2020, 01:00 PM   #11
Senior Member
 
EA37TS's Avatar
 
Join Date: Sep 2019
Location: Chester
Posts: 1,175
Make sure the fan switch is in the Auto position and not on high or low.
__________________
Dave
US Army (Ret)
2020 Entegra Accolade 37TS
2019 Jeep Grand Cherokee Trailhawk TOAD
EA37TS is offline   Reply With Quote
Old 10-26-2020, 01:15 PM   #12
Junior Member
 
Join Date: Sep 2020
Location: WEST PADUCAH
Posts: 4
Quote:
Originally Posted by EA37TS View Post
Make sure the fan switch is in the Auto position and not on high or low.
Fan options are only high and low. You can select cool or cool auto. Cool auto makes the fan auto. But in either case that is not the issue. Have tried all the various options on the ac units. Dealer tech come out on site and also verified as they didn't believe me. After that they consulted with BMPRO and will send someone back out.
tlhagood is offline   Reply With Quote
Old 10-26-2020, 03:31 PM   #13
Senior Member
 
JimD's Avatar
 
Join Date: Apr 2017
Location: Inland Empire, California
Posts: 1,107
I am not familiar with the Jaycommand system as I have a rig that operates correctly with the good old standard thermostat. Yes it is digital and I love it because it works like you expect it to. Being an old electronic tech I can only input my opinion on what may be going on electronically.

First off I will assume that the wheel hasn't been reinvented with new "smart" furnaces and air conditioners that would use computer info to operate. These items are probably the same as they have been in the past where a 12 volt signal is used to turn things on and off. By signal I just mean +12 volts is put on a wire leading to the appliance.

A furnace will have a single wire coming in that when 12 volts is placed on it, the furnace will turn on. As long as the thermostat holds 12 volts on the line the furnace will stay operating.

Same goes for the air conditioner. There should be a compressor control wire and a fan control wire. 12 volts on the fan only line will cause the fan to operate by itself. 12 volts on the compressor line will turn on the AC.

So, these control wires lead into this new magical "smart" control box which has taken charge. It will be supplying the 12 volt signal to each unit. Therefore it is the source of your headache. Since it is so smart it must have a brain that is programmed. I am guessing someone thought programming it to have the ac fan on at the same time as the furnace was a good thing, possibly to circulate the air.

I very much doubt it is a wiring issue because if the wires were crossed or mixed up, the furnace would come on when the AC fan came on.

If all of this holds true then you are stuck with the software they have installed. Maybe if there was enough stink about the operation the software could be changed. If not, it probably would not be hard for a savvy person to wire in a little switch that selected either heat or cool. All it would have to do is break the wire connection going to the AC when set to heat mode. Then the "smart" controller would be overridden.

Just thinking outside the "smart box". Sometimes the old ways are better than the new and improved ways.
__________________
Jim

Retired electronic technician (45 years in the field)
2017 Greyhawk 29W
solar & many other mods
wife (maybe I should have given her top billing)
JimD is offline   Reply With Quote
Old 10-27-2020, 07:10 AM   #14
Junior Member
 
Join Date: Nov 2019
Location: Stanton
Posts: 1
Quote:
Originally Posted by Thermalfrost View Post
Have a 2018 Whitehawk. Same scenario. AC fan blows when heat is on. Have not figured out how to get AC fan to not run when heat is on.
I have no idea why it is set up like that. I determined that my TT works correctly if I do the following: (2018 White Hawk 28RL). Toggle the thermostat until just the fan icon is showing. Use the up or down button until the fan mode is "automatic". If the fan mode is High or Low, the A/C blower runs when the mode is set to "heat". Makes no sense.
Steeliemon is offline   Reply With Quote
Old 10-27-2020, 09:04 AM   #15
Member
 
Iamdrdream's Avatar
 
Join Date: Jul 2017
Location: on-the-road
Posts: 86
Send a message via Skype™ to Iamdrdream
A/C blows when I turn heat on

I have same issue. Different model, but also Bmpro.....see thread.....

2020 334 RLOK heater furnace and AC fan
https://r.tapatalk.com/shareLink/top...ink_source=app
Iamdrdream is offline   Reply With Quote
Old 10-30-2020, 06:49 PM   #16
Wsw
Member
 
Join Date: Jul 2020
Location: Richmond
Posts: 80
Heading out in the morning to self quarantine somewhere not here.

Turned heat on. Bmpro. Heat came on. Blowing from floor. Not one sound from the ceiling.

Went from 42 degrees to 65 degrees. Not one noise from the ceiling.
Wsw is offline   Reply With Quote
Old 10-31-2020, 12:34 PM   #17
Junior Member
 
Join Date: Sep 2020
Location: Saginaw
Posts: 5
Just saw this thread and following. I have the 25RB as well and mine did the same thing. Actually set off the LP sensor alarms too!
Campinit is offline   Reply With Quote
Old 10-31-2020, 07:18 PM   #18
Junior Member
 
Join Date: Sep 2020
Location: Perth
Posts: 18
Quote:
Originally Posted by Thermalfrost View Post
Have a 2018 Whitehawk. Same scenario. AC fan blows when heat is on. Have not figured out how to get AC fan to not run when heat is on.
I have a 2019 Whitehawk, Dometic brand of furnace/AC. I accidentally turned my thermostat off Auto and put it on high and yes, my air blew while on furnace heat. I didn’t understand at first why but once I played with it and put it on Auto, it worked properly again. I am surprised the other persons thermostat has no Auto. I would contact the manufacturer to ask.
BrendaD is offline   Reply With Quote
Old 11-01-2020, 07:52 AM   #19
Member
 
Join Date: May 2020
Location: North Myrtle Beach
Posts: 46
Send a message via AIM to 2KOOL4U Send a message via Skype™ to 2KOOL4U
The fan motor is jamming somewhere causing an overload which blows the fuse. I had the same problem and had to replace the whole unit.
2KOOL4U is offline   Reply With Quote
Old 11-01-2020, 10:34 AM   #20
Junior Member
 
Join Date: Oct 2020
Location: Spirit lake
Posts: 2
Heat pump?

I thought it was a heat pump?? Mine does this too donít seem to affect anything even in when the temperature is in the negative
Jhyke is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.