Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 09-01-2016, 12:04 PM   #1
Junior Member
 
Join Date: Aug 2016
Location: Campo
Posts: 3
Sewage tank

I have a Jayco Eagle. When the toilet is flushed the tp does not flush and dirty water circulates back in to the bowl.
__________________

Rick Rowe is offline   Reply With Quote
Old 09-01-2016, 12:19 PM   #2
Senior Member
 
mike837go's Avatar
 
Join Date: May 2015
Location: Campbell Hall
Posts: 2,822
Quote:
Originally Posted by Rick Rowe View Post
I have a Jayco Eagle. When the toilet is flushed the tp does not flush and dirty water circulates back in to the bowl.
You've got some kind of serious issue!

Fresh, clean water is supposed to come it at the top. When you move the flush handle to the second detent, a door opens at the bottom to dump the contents of the bowl into the black tank.

Either the toilet is malfunctioning, you are not moving the handle enough or your black tank is full.
__________________

__________________
TT 2015 19RD "TheJayco"
TV 2003 F-350 "Montblanc" - Housebroken chore truck


Sitting in The Cheap Seats.
And proud of it!
mike837go is offline   Reply With Quote
Old 09-01-2016, 12:20 PM   #3
Senior Member
 
Join Date: Aug 2016
Location: Denver
Posts: 1,493
Hmm, none of that makes much sense to me.

The valve in the bottom of the toilet is just a hole that goes straight down into your black tank. If anything is left in the bowl after you push the floor lever fully to the floor, there isn't enough water in the bowl to 'flush' it. Gravity does the rest. Not sure how much TP we're talking about, but that's just weird...

When you push the floor lever partially down, you are saying that the currently, empty bowl (minus the TP you mentioned above) is being refilled with 'Dirty' water? Your water pump is pumping 'dirty water'??? Just double checking I understand what you are saying. Never heard of this even being possible. Even if your black tank was completely full, you'd still get clean water in at the top. Maybe you have a massive clog???

Oh, and welcome to the forums..
__________________
2016 27BHS Elite
2012 F-150 EcoBoost / Max Tow (Sold)
2017 'Blue Jeans' 6.2 F-250 Lariat 4.3 gears.
bansai is offline   Reply With Quote
Old 09-01-2016, 12:26 PM   #4
Senior Member
 
Join Date: Aug 2015
Location: Ottawa, ON
Posts: 1,047
If this is an older unit, and you are sure your black tank is empty, you might have one gawdawful poo pyramid built up?


ETA: and welcome to JOF. We're here to help, but don't be a stranger once you get this issue worked out!
__________________
2011 Jayco X19H (purchased 2015)
2008 Jayco 1007 PUP (purchased new, traded for the X19)
2012 Chev Traverse LT with TP
bankr63 is offline   Reply With Quote
Old 09-01-2016, 12:30 PM   #5
Senior Member
 
Join Date: Aug 2016
Location: Denver
Posts: 1,493
Quote:
Originally Posted by bankr63 View Post
you might have one gawdawful poo pyramid built up?
That sentence went really well with the cheese enchiladas I'm currently eating LOL
__________________
2016 27BHS Elite
2012 F-150 EcoBoost / Max Tow (Sold)
2017 'Blue Jeans' 6.2 F-250 Lariat 4.3 gears.
bansai is offline   Reply With Quote
Old 09-01-2016, 12:42 PM   #6
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,536
???????


Not enough water pressure can keep the tp from going down. Are you pressing the lever fully? As far as the dirty water, are you sure the water you're tapped into (city or tank) is clean? Just doesn't make sense.
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 09-01-2016, 12:54 PM   #7
Senior Member
 
Join Date: Aug 2015
Location: Ottawa, ON
Posts: 1,047
Tmi...

Quote:
Originally Posted by bansai View Post
That sentence went really well with the cheese enchiladas I'm currently eating LOL
Well I usually throw up a little in my mouth anytime I think of this dreaded beast.

Having owned a used trailer for a year now, I am surprised that my black tank water still dumps brown every time (I have a clear pipe section). We don't allow #2 in the trailer, so I know that it is someone else's brown, and that just grosses me out.

I've been using tank chemicals to break it down, and I bought a Valterra flush wand, and plan to give the tank a good blast before our next outing so I can (hopefully) dump the other family's waste for good.
__________________
2011 Jayco X19H (purchased 2015)
2008 Jayco 1007 PUP (purchased new, traded for the X19)
2012 Chev Traverse LT with TP
bankr63 is offline   Reply With Quote
Old 09-01-2016, 12:59 PM   #8
Senior Member
 
Join Date: Aug 2016
Location: Denver
Posts: 1,493
Done eating so I can return to this one.

Not to hijack the thread, but we don't do #2 in ours either unless it's an emergency kind of thing. I still use our tank flush at every opportunity. My goal is to get all the TP out of there so it doesn't cake up and turn into a giant paper mache log from hell, so glad ours came with that installed. If I could just get the ladies to stop using so much TP, wouldn't be so bad at all. I have plans to change that, but have to take baby steps with them..
__________________
2016 27BHS Elite
2012 F-150 EcoBoost / Max Tow (Sold)
2017 'Blue Jeans' 6.2 F-250 Lariat 4.3 gears.
bansai is offline   Reply With Quote
Old 09-01-2016, 01:09 PM   #9
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,536
Install a bidet!
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 09-01-2016, 01:14 PM   #10
Senior Member
 
Join Date: Jun 2015
Location: Nashville
Posts: 470
Quote:
Originally Posted by Rick Rowe View Post
I have a Jayco Eagle. When the toilet is flushed the tp does not flush and dirty water circulates back in to the bowl.
Sounds like you are not putting enough water in the bowl prior to flush. We usually put in 6-8" prior to fully depressing the flush pedal to allow gravity to do it's thing.

As far as brown circulating water. Either you really need to sanitize your fresh water tank. You are connected to the Flint Michigan water system. Your black tank needs dumping real bad. You have a serious plumbing cross connect you need to get resolved.

Once upon a time there was such a thing as a recirculating toilet but I've never seen one in an RV. They were only used on boats as far as I know. Even with those, the water was looked blue and not brown,.
__________________

Hohenwald48 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.